Loading ...
Sorry, an error occurred while loading the content.

69173Re: Ensemble RXTX 07_RX Opamps and Output RX Promblem

Expand Messages
  • zs3jlr
    Oct 5, 2012
    • 0 Attachment
      Also use USB C-media Audio device for TX only

      --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@...> wrote:
      >
      > Sorry, Voltage measured on across 10ohm resistor = 0.253vdc with USB connected
      >
      > --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@> wrote:
      > >
      > >
      > > Hi again Taka,
      > >
      > > Sorry, I have been busy with work and didn't had time to check e-mail.
      > >
      > > First, I have tried two PC's one with win 7 and the other with winXP, same result, (software used, WinRadHD, PSDR, Rocky)
      > >
      > > I'm using a mouse on usb Verbatim model 49014
      > >
      > > Current draw with 10ohm resistor connected in line of +12volt
      > > Without USB connected = 18.59mA
      > > With USB connected = 24.09
      > >
      > > I have finished the build and it does TRX but when the problem persist even the transmitted RF (audio) sound like it when it receive.
      > >
      > > I will make a recording when I can find some English speaking Guy's and then I will post it here too.
      > >
      > > I hope that this info is sufficient.
      > >
      > > regards
      > >
      > > Jaco
      > > de ZS6PX
      > >
      > > --- In softrock40@yahoogroups.com, "Taka Sugi" <taka_sugi1206@> wrote:
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > Hi Jaco
      > > >
      > > > I understood you did'nt mount board in a metal case.
      > > > So the problem is not board-case.
      > > >
      > > > > I do use Win7 and have found that it gives me a lot of times
      > > > >the unknown device problem even after I have load the certificate
      > > > >for the driver.
      > > >
      > > > This is very strange! Please install USB-driver again and confirm
      > > > the driver is installed and working correctly.
      > > >
      > > > > The funny thing is that every time it happens I disconnect every
      > > > >thing and take the soldering iron and just touch every soldering
      > > > >poit on all the IC's and re-connect it to the pc, then it works
      > > > >again for a while, Not sure if something gets hot and stop working
      > > > >again.
      > > >
      > > > Please make sure,
      > > > 1.*** Are you using USB by other applications at the same time? ***
      > > > 2. Current draw of RXTX by measuring the voltage of resister
      > > > (10ohm) which is inserted between +12V power supply and RXTX.
      > > >
      > > > I also recommend to confirm by using another PC/soundcard if you have,
      > > > and try to another SDR software: PowerSDR,Rocky.
      > > >
      > > > DE JA1TLH/Taka
      > > >
      > >
      >
    • Show all 9 messages in this topic