Loading ...
Sorry, an error occurred while loading the content.

63406Re: trying to get set up.

Expand Messages
  • n4rmt
    Apr 1, 2012
    • 0 Attachment
      I'm using the latest version of pSDR. Until someone figures out the manual notch filter for some of the other versions, I gotta stick with this one.
      --- In softrock40@yahoogroups.com, "g8voip" <g8voi.reeves59@...> wrote:
      >
      > Hi,
      >
      > Sounds like you must be attempting to use one of FlexRadio's original versions of PSDR if you require the SDR1kUSB dll to get it to function properly.
      >
      > For receive only purposes that set up probably works ok, but for transceive operation the 'native' Flex versions do not support PTT operation using the USB interface.
      >
      > Generally advisable to use one of the 'customised' SoftRock versions of PSDR from Christos SV1EIA or Guido PE1NNZ which do not need to use the SDR1kUSB dll to function correctly.
      >
      > 73, Bob G8VOI
      >
      >
      > --- In softrock40@yahoogroups.com, "n4rmt" <n4rmt@> wrote:
      > >
      > >
      > > All is well now. In my haste I had downloaded the sdr1kusb driver and never installed it.
      > >
      > > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@> wrote:
      > > >
      > > >
      > > > ----- Original Message -----
      > > > Subject: [softrock40] trying to get set up.
      > > >
      > > >
      > > > >I just received my built rx ensemble kit from Tony. I have made all the
      > > > >connections, and can't get anywhere. I'm using windows XP and an EMU-0202.
      > > > >I used an if lite II for a panadapter for a while, so i know this works.
      > > > >I've tried all kinds of different sdr programs, and none work. When I
      > > > >start the radio, I get no sound, and nothing on the display.
      > > >
      > > > Randy,
      > > >
      > > > This must work just like the Lite, just the USB is extra.
      > > > Did you use the EMU then?
      > > > What do you mean nothing on the display? No noise? Flat line?
      > > >
      > > > 73 Alan G4ZFQ
      > > >
      > >
      >
    • Show all 10 messages in this topic