Loading ...
Sorry, an error occurred while loading the content.

49362Re: [softrock40] Re: WinradHD not working on Win 7 64-bit

Expand Messages
  • Bruce Tanner
    Nov 2, 2010
    Steve, perhaps we need to know more about the total system you are using CPU and sound card device as well as how you have WinHD set up?  Are  you sure that your 'recording inputs' are turned on so the I/Q signals are getting through?  Can you be more specific with details about what you observe when you say 'Can't get WinRadHD to work?' Does the usblib0 driver show up in your list of devices when you look at the list of devices in your system?  It should have Fred's call letters specifyng the  correct driver. I am attaching a screen shot with what mine looks like now... don't know why Fred's dll shows up  twice but it does work for me on all WinRad versions.

    bet


    On 11/2/2010 3:28 PM, sfcooper549 wrote:
     

    Seem to have tried everything including ?? installing certificate (didn't finish all the steps, couldn't find downloaded certificate so tried to download again and message said already installed). Still can't get WinradHD to work with Win7 64-bit despite multiple driver reinstalls. Anything else I can try? Tnx agn.
    Steve WB2KXC

    --- In softrock40@yahoogroups.com, pe0fko <pe0fko@...> wrote:
    >
    > Ron,
    >
    > In the package there are directories for the amd64, ia64 and x86, the
    > pe0fko.inf file will select the correct file for your system. The file
    > libusb0_x86.dll will renamed to the libusb0.dll for the x86 kind of systems.
    > (There are no others with the extension).
    >
    > Just keep the install steps at <
    > http://home.ict.nl/~fredkrom/pe0fko/SR-V9-Si570/#install>
    >
    > --
    > 73, Fred
    > PE0FKO
    >
    >
    > 2010/11/2 Ronald Wagner <rcwagner@...>
    >
    > >
    > >
    > > Are the 64 bit drivers named something different or is everything called
    > > �libusb0.sys or .dll�? I�ve had problems bringing my 64 bit system up and
    > > I�ve seen other files like libusb0_x86 and libusb0_x64. Do those end up
    > > getting renamed (losing the _xnn suffix) when installed or are they just a
    > > red herring?
    > >
    > >
    > >
    > > Ron
    > >
    > >
    > >
    > > *From:* softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] *On
    > > Behalf Of *Bruce Tanner
    > > *Sent:* Monday, November 01, 2010 6:26 AM
    > > *To:* softrock40@yahoogroups.com
    > > *Subject:* Re: [softrock40] WinradHD not working on Win 7 64-bit
    > >
    > >
    > >
    > >
    > >
    > > I have all WinRad products working with Win 7 64 bit system. Be sure that
    > > you are installing the 64 bit drivers for Win 7 64 bit. I think both the 32
    > > and 64 bit drivers come in the same zip package for the libusbo.dll. You
    > > will also need to place Fred's, ExtIO file in the same folder in which the
    > > WinRad product resides.
    > >
    > > Bruce, K2BET
    > > ---
    > >
    > > On 11/1/2010 3:23 AM, sfcooper549 wrote:
    > >
    > >
    > >
    > > Thanks to everyone who replied to my previous message. I now have WinradHD
    > > running my Ensemble II rcvr on my Win 7 home Prem. 32 - bit laptop, but
    > > can't get it to run on the Win 7 Home Prem. 64 - bit desktop. The message is
    > > that it doesn't recognize the ensemble rcvr despite apparently successfully
    > > installing the signed libsub0-win32 drivers from pe0fko. Any further
    > > suggestions greatly appreciated.
    > > Thanks & 73,
    > > Steve WB2KXC
    > >
    > >
    > >
    > > __________ Information from ESET Smart Security, version of virus signature
    > > database 5580 (20101031) __________
    > >
    > > The message was checked by ESET Smart Security.
    > >
    > > http://www.eset.com
    > >
    > >
    > >
    >



    __________ Information from ESET Smart Security, version of virus signature database 5586 (20101102) __________

    The message was checked by ESET Smart Security.

    http://www.eset.com
  • Show all 10 messages in this topic