Loading ...
Sorry, an error occurred while loading the content.

46104Re: [softrock40] Re: RXTX Ensemble

Expand Messages
  • Norm
    Jul 24, 2010
    • 0 Attachment
      Tony was right, it was a 2N3904.  I had my 13 year old grandson look at it under my magnifier
      and he thought it was a 2n3906 so I don't feel so bad. Now it goes into transmit and receive
      modes but  the dividers are dividing by two.  It's 108f degrees here today so I think I'll
      take a break and tackle it later.  Thanks  for your help.  At 74 I probably should stick to
      raking the yard ;^).
       
      73, Norm
       
       

      From: Alan
      Sent: Saturday, July 24, 2010 8:50 AM
      Subject: Re: [softrock40] Re: RXTX Ensemble

       


      ----- Original Message -----
      From: "Norm"
      Subject: Re: [softrock40] Re: RXTX Ensemble

      >Thanks for your help. I can't really get into receive mode, that's my
      >problem.

      When I say RX mode, I mean that is what it should be! You are not applying
      PTT.

      >"Something" is holding
      the PTT high. Q3 emitter is 12.40V, base is 6.99 and collector is 6.28V.

      I expect the other end of R34 is less than 6V69, maybe Q10 is faulty, a
      fairly common occurrence. You could remove it, or lift one end of R51 to
      confirm that the Q3 voltages are then correct.
      Ensure R50 is 22K1.
      73 Alan G4ZFQ



      No virus found in this incoming message.
      Checked by AVG - www.avg.com
      Version: 9.0.851 / Virus Database: 271.1.1/3025 - Release Date: 07/23/10 23:36:00

      Try IM ToolPack Send your photos by email in seconds...
      Try FREE IM ToolPack at www.imtoolpack.com
      Works in all emails, instant messengers, blogs, forums and social networks.
    • Show all 21 messages in this topic