Loading ...
Sorry, an error occurred while loading the content.

45142Re: [softrock40] Re: Rocky 3.6

Expand Messages
  • Don Parks
    Jun 19, 2010
    • 0 Attachment
      I am using Windows XP with a Intel Pentium 4 processor.

      Thanks for the reply,

      Don K4IJV

      On Sat, Jun 19, 2010 at 4:34 PM, g8voip <g8voi.reeves59@...> wrote:
       

      Hi Don,

      Usually there is no problem running any of the single band, fixed LO SoftRock's with Rocky v3.6.

      All that needs setting up is on the 'View' > 'Settings' > 'DSP' tab.

      Under the 'Local Oscillator' section select 'single band' and set your centre frequency in the box below, make sure you have the right number of digits entered.

      The only other thing is to make sure you do not have the 'Use Si570-USB' box checked, although that would also give you an error message when you run the program.

      I seem to recall from a couple of years ago, v1.5 would run on a basic PC using Windows 98se, but v3.x needed Win2000 as a minimum. Probably not relevant.

      73, Bob G8VOI



      --- In softrock40@yahoogroups.com, Don Parks <dpparks99@...> wrote:
      >
      > I am trying to update my Rocky 1.5 to Rocky 3.6. Is this possible? I
      > cannot get anything to work
      > on the new Rocky. I am using a Softrock40_v4.0 with a 40 meter dipole.
      >
      > Don K4IJV
      >


    • Show all 15 messages in this topic