Loading ...
Sorry, an error occurred while loading the content.

Re: SOAP LITE ON NT

Expand Messages
  • Dave Warner
    Actually, my stock install of ActivePerl did not have the MIME::Parser module installed. I had to install it via the package MIME-tools. HTH.
    Message 1 of 9 , Aug 13, 2001
    • 0 Attachment
      Actually, my stock install of ActivePerl did not have the MIME::Parser module installed. I had to install it via the package MIME-tools.

      HTH.

      --- In soaplite@y..., "Adams, Ryan (GEL, MSX)" <Ryan.Adams@l...> wrote:
      >
      > First off, I'm no expert at this NT/ASP stuff, so feel free to ignore
      > anything I say. :)
      >
      > At first glance, I would say that it looks like your @INC is pretty broken,
      > but it is probably on the server side, when it is trying to parse the
      > message.
      >
      > Almost certainly you have MIME::Parser installed stock with ActiveState, so
      > that's probably not the problem.
      >
      > Go to a fresh DOS window and type "perl -V" and see what is in your @INC.
      >
      > Alternatively, somebody with more ASP experience might have a better
      > perspective
      > on how your @INC is getting munged. What does your server code look like?
      >
      > Good luck...
      >
      > Ryan
      >
      >
      > > -----Original Message-----
      > > From: alan_r_young@y... [mailto:alan_r_young@y...]
      > > Sent: Friday, July 27, 2001 13:32
      > > To: soaplite@y...
      > > Subject: [soaplite] Re: SOAP LITE ON NT
      > >
      > >
      > > Hi
      > > Thanks for replying, I am running ActiveState Perl.
      > > Here is my error message when I run soap_perl.asp
      > >
      > > ">Application failed during request deserialization: Can't locate
      > > MIME/Parser.pm in @INC (@INC contains: C:\WINNT\Lite\{7BF2021E-79FD-
      > > 43D1-A860-DC4417EE9F43}\ .) at SOAP/Lite.pm line 866.</faultstring>
      > >
      > > That is telling me that the parser is not installed, (I think).
      > > Any ideas??
      > > Alan
      > >
      > >
      > >
      > > --- In soaplite@y..., "Adams, Ryan (GEL, MSX)" <Ryan.Adams@l...>
      > > wrote:
      > > >
      > > > Are you running ActiveState, Cygwin or did you build Perl
      > > yourself? I
      > > > belive ActiveState 5.6.1 comes with XML::Parser and expat as part
      > > of the
      > > > stock distribution. (Look for expat_win32.dll in your base Perl
      > > directory)
      > > >
      > > > If you're running Cygwin, it is a little more work... (The trick is
      > > that the
      > > > dll must be in your PATH).
      > > >
      > > > Also, are the errors on "make" or "make test"? (Or 'nmake' if
      > > you're using
      > > > AS)
      > > >
      > > > Ryan
      > > >
      > > > > -----Original Message-----
      > > > > From: alan_r_young@y... [mailto:alan_r_young@y...]
      > > > > Sent: Thursday, July 26, 2001 22:49
      > > > > To: soaplite@y...
      > > > > Subject: [soaplite] SOAP LITE ON NT
      > > > >
      > > > >
      > > > > HI ALL
      > > > > I am new, I just signed on to this group.
      > > > > I am trying to install Soap Lite on NT so that I can run the
      > > soap.asp
      > > > > demo.
      > > > > 1) I downloaded all the CPAN modules, all install well exce
      > > > >
      > > > > pt the XML::Parser
      > > > > 2) Upon further inspection the XML::Parser needs expat
      > > > > 3) so I download expat, and I put the DLL's in \winnt\system32
      > > > > 4) so I go back to installing XML::Parser and it gives me a lot
      > > of
      > > > > error messages
      > > > >
      > > > > The web site says this package is so easy to use, I am spending
      > > hours
      > > > > trying to install with no end in site
      > > > >
      > > > > What am I doing wrong?
      > > > > It seems there are so many pieces to this thing, I am running all
      > > > > over the Internet downloading all of the modules, then one
      > > depends
      > > > > upon another, then I need expat, etc.
      > > > >
      > > > > Is there a install package that just sets up EVERYTHING for NT?
      > > > > Am I dreaming?
      > > > > Can anyone help?
      > > > > Alan Young
      > > > >
      > > > >
      > > > >
      > > > > ------------------------ Yahoo! Groups Sponsor
      > > > > ---------------------~-->
      > > > > Small business owners...
      > > > > Tell us what you think!
      > > > > http://us.click.yahoo.com/vO1FAB/txzCAA/ySSFAA/W6uqlB/TM
      > > > > --------------------------------------------------------------
      > > > > -------~->
      > > > >
      > > > > To unsubscribe from this group, send an email to:
      > > > > soaplite-unsubscribe@y...
      > > > >
      > > > >
      > > > >
      > > > > Your use of Yahoo! Groups is subject to
      > > > http://docs.yahoo.com/info/terms/
      > >
      > >
      > > ------------------------ Yahoo! Groups Sponsor
      > > ---------------------~-->
      > > Secure your servers with 128-bit SSL encryption! Grab your
      > > copy of VeriSign's FREE Guide: "Securing Your Web Site for
      > > Business." Get it Now!
      > > http://www.verisign.com/cgi-bin/go.cgi?a=n094442340008000
      > > http://us.click.yahoo.com/n7RbFC/zhwCAA/yigFAA/W6uqlB/TM
      > > --------------------------------------------------------------
      > > -------~->
      > >
      > > To unsubscribe from this group, send an email to:
      > > soaplite-unsubscribe@y...
      > >
      > >
      > >
      > > Your use of Yahoo! Groups is subject to
      > > http://docs.yahoo.com/info/terms/
      > >
      > >
    Your message has been successfully submitted and would be delivered to recipients shortly.