Loading ...
Sorry, an error occurred while loading the content.

RE: [soaplite] SOAP Lite install on Perl v5.8.8 build 817 (March 20, 2006)

Expand Messages
  • Edward Kawas
    Sounds like you might be missing http://search.cpan.org/author/JPEACOCK/version-0.76/lib/version.pod Eddie From: soaplite@yahoogroups.com
    Message 1 of 2 , Oct 27, 2008
    • 0 Attachment

      Sounds like you might be missing http://search.cpan.org/author/JPEACOCK/version-0.76/lib/version.pod

       

      Eddie

       

      From: soaplite@yahoogroups.com [mailto:soaplite@yahoogroups.com] On Behalf Of Bryan
      Sent: October-24-08 5:04 AM
      To: soaplite@yahoogroups.com
      Subject: [soaplite] SOAP Lite install on Perl v5.8.8 build 817 (March 20, 2006)

       

      I am trying to install SOAP-Lite 0.710.08 on Windows XP with Perl
      v5.8.8 build 817 (Mar 20, 2006) and I am receiving the following error:

      When running perl Makefile.PL:

      Could not eval '
      package ExtUtils::MakeMake::_version;
      no strict;

      local $VERSION;
      $VERSION-undef; do {
      use version; $VERSION = qv('0.710.08');
      }; $VERSION
      ' in lib/SOAP/Lite.pm: Can't locate version.pm in @INC (@INC
      contains: D:/Perl/lib D:/Perl/site/lib .) at (eval 70) line 7, <FH>
      line 22.
      BEGIN failed--compilation aborted at (eval 70) line 7, <FH> line 22.
      WARNING: Setting VERSION via file 'lib/SOAP/Lite.pm' failed at
      D:/Perl/lib/ExtUtils/MakeMaker.pm line 495

      Note: When I install it under Perl v5.8.8 build 824 (Sept 3, 2008),
      it works successfully. Unfortunately, the production servers are
      still under Perl v5.8.8 build 817 so I cannot just switch to build 824.

      Has anyone run into this problem? If so, can it be resolved under
      build 817?

      Thanks

    Your message has been successfully submitted and would be delivered to recipients shortly.