Loading ...
Sorry, an error occurred while loading the content.

Re: encoding bug: < = < ?

Expand Messages
  • Jörg Ziefle
    ... Any idea why I don t? :) Jörg
    Message 1 of 5 , Jul 10, 2001
    View Source
    • 0 Attachment
      On Tue, Jul 10, 2001 at 11:11:32PM -0000, paulclinger@... wrote:

      > Anyway you should get proper decoded string on the other side.

      Any idea why I don't? :)

      Jörg
    • Paul Kulchenko
      Hi, Jörg! ... Only one possible reason that I see is that you re using XML::Parser::Lite instead of XML::Parser (if you don t have it) and ... it yourself.
      Message 2 of 5 , Jul 10, 2001
      View Source
      • 0 Attachment
        Hi, J�rg!

        > > Anyway you should get proper decoded string on the other side.
        > Any idea why I don't? :)
        Only one possible reason that I see is that you're using
        XML::Parser::Lite instead of XML::Parser (if you don't have it) and
        ::Lite version doesn't support entity decoding yet. You can always do
        it yourself.

        You can check whether this is a case with:

        ref $s->deserializer->parser->parser;

        where $s is SOAP::Lite or SOAP::Server object.

        Let me know if it's something else.

        Best wishes, Paul.

        --- J�rg_Ziefle <joerg.ziefle@...> wrote:
        > On Tue, Jul 10, 2001 at 11:11:32PM -0000, paulclinger@...
        > wrote:
        >
        > > Anyway you should get proper decoded string on the other side.
        >
        > Any idea why I don't? :)
        >
        > J�rg
        >
        > To unsubscribe from this group, send an email to:
        > soaplite-unsubscribe@yahoogroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        >
        >


        __________________________________________________
        Do You Yahoo!?
        Get personalized email addresses from Yahoo! Mail
        http://personal.mail.yahoo.com/
      • Jörg Ziefle
        ... You got it. :| Thanks for clarifying, Jörg
        Message 3 of 5 , Jul 10, 2001
        View Source
        • 0 Attachment
          On Tue, Jul 10, 2001 at 09:37:42PM -0700, Paul Kulchenko wrote:

          > Only one possible reason that I see is that you're using
          > XML::Parser::Lite instead of XML::Parser (if you don't have it).

          You got it. :|

          Thanks for clarifying,

          Jörg
        Your message has been successfully submitted and would be delivered to recipients shortly.