Loading ...
Sorry, an error occurred while loading the content.

RE: [soaplite] Problems accessing Headers and Envelope Server Side

Expand Messages
  • Ragnar Hakonarson
    Hi Radek, I must have been somewhat tired when I wrote the email below; what it is is that I am not getting the envelope as the last parameter. The last
    Message 1 of 6 , Nov 15, 2007
    View Source
    • 0 Attachment

      Hi Radek,

       

      I must have been somewhat tired when I wrote the email below; what it is is that I am not getting the envelope as the last parameter. The last parameter contains my last in parameter to the function call. The first parameter contains the package name, or class name, rather than the SOAP::SOM object. Any ideas?

       

      Regards,

      Ragnar

       

      From: soaplite@yahoogroups.com [mailto:soaplite@yahoogroups.com] On Behalf Of rahed
      Sent: 15 November 2007 10:49
      To: lormidorido
      Cc: soaplite@yahoogroups.com
      Subject: Re: [soaplite] Problems accessing Headers and Envelope Server Side

       

      > sub new_matter {
      >
      > shift;
      > my $som_object = pop;
      >
      > .
      > .
      > .
      >
      > ... and so on.
      >
      > the variable $som_object contains my last parameter rather than the
      > SOAP::SOM object. Any ideas? Do you require any further info on my
      > setup? All help greatly appreciated!

      The first parameter is SOAP::SOM object and the last one is envelope.

      --
      Radek

    Your message has been successfully submitted and would be delivered to recipients shortly.