Loading ...
Sorry, an error occurred while loading the content.

Re: cannot install SOAP LITE on XP

Expand Messages
  • poulkornmod
    Message 1 of 3 , Nov 7, 2006
    • 0 Attachment
      --- In soaplite@yahoogroups.com, "Nashid" <nashid_cse_buet@...> wrote:
      >
      > >i am trying to install SOAP-Lite-0.69
      > >i have ActivePerl 5.8.7 Build 815
      >
      > >at first i run perl Makefile.pl
      > >then i type nmake
      > >but this results in::
      >
      > Microsoft (R) Program Maintenance Utility Version 1.50
      > Copyright (c) Microsoft Corp 1988-94. All rights reserved.
      >
      > C:\Perl\bin\perl.exe -MExtUtils::Command -e cp bin/SOAPsh.pl
      > blib\script\SOAPsh.pl
      > pl2bat.bat blib\script\SOAPsh.pl
      > C:\Perl\bin\perl.exe -MExtUtils::Command -e cp
      > bin/stubmaker.pl blib\script\stubmaker.pl
      > pl2bat.bat blib\script\stubmaker.pl
      > C:\Perl\bin\perl.exe -MExtUtils::Command -e cp
      > bin/XMLRPCsh.pl blib\script\XMLRPCsh.pl
      > pl2bat.bat blib\script\XMLRPCsh.pl
      > C:\Perl\bin\perl.exe "-Iblib\arch" "-Iblib\lib" Build.PL
      > Build
      > Can't locate Module/Build.pm in @INC (@INC contains: blib\arch
      > blib\lib C:/Perl/lib C:/Perl/site/lib .) at Build.PL line 4.
      > BEGIN failed--compilation aborted at Build.PL line 4.
      > NMAKE : fatal error U1077: 'C:\WINDOWS\system32\cmd.exe' : return
      > code '0x2'
      > Stop.
      >
      >
      > >what can i do?
      > >i have also tried with SOAP-Lite-0.66
      > >can anyone please help me?
      > >it will help me a lot.
      >
      > >>Baishakh
      >
    • raherh
      ... SOAPsh.pl ... Install the module like this: ppm install http://theoryx5.uwinnipeg.ca/ppms/SOAP-Lite.ppd rh
      Message 2 of 3 , Nov 11, 2006
      • 0 Attachment
        --- In soaplite@yahoogroups.com, "Nashid" <nashid_cse_buet@...> wrote:
        >
        > >i am trying to install SOAP-Lite-0.69
        > >i have ActivePerl 5.8.7 Build 815
        >
        > >at first i run perl Makefile.pl
        > >then i type nmake
        > >but this results in::
        >
        > Microsoft (R) Program Maintenance Utility Version 1.50
        > Copyright (c) Microsoft Corp 1988-94. All rights reserved.
        >
        > C:\Perl\bin\perl.exe -MExtUtils::Command -e cp bin/
        SOAPsh.pl
        > blib\script\SOAPsh.pl
        > pl2bat.bat blib\script\SOAPsh.pl
        > C:\Perl\bin\perl.exe -MExtUtils::Command -e cp
        > bin/stubmaker.pl blib\script\stubmaker.pl
        > pl2bat.bat blib\script\stubmaker.pl
        > C:\Perl\bin\perl.exe -MExtUtils::Command -e cp
        > bin/XMLRPCsh.pl blib\script\XMLRPCsh.pl
        > pl2bat.bat blib\script\XMLRPCsh.pl
        > C:\Perl\bin\perl.exe "-Iblib\arch" "-Iblib\lib" Build.PL
        > Build
        > Can't locate Module/Build.pm in @INC (@INC contains: blib\arch
        > blib\lib C:/Perl/lib C:/Perl/site/lib .) at Build.PL line 4.
        > BEGIN failed--compilation aborted at Build.PL line 4.
        > NMAKE : fatal error U1077: 'C:\WINDOWS\system32\cmd.exe' : return
        > code '0x2'
        > Stop.
        >
        >
        > >what can i do?
        > >i have also tried with SOAP-Lite-0.66
        > >can anyone please help me?
        > >it will help me a lot.
        >
        > >>Baishakh
        >

        Install the module like this:
        ppm> install http://theoryx5.uwinnipeg.ca/ppms/SOAP-Lite.ppd

        rh
      Your message has been successfully submitted and would be delivered to recipients shortly.