Loading ...
Sorry, an error occurred while loading the content.

problems with 0.69?

Expand Messages
  • chrs_mcmhn
    I was going to debug a couple of problems I had with 0.68, but I installed 0.69 in order to get the latest version, and now SOAP::Lite doesn t recognize the
    Message 1 of 1 , Aug 28, 2006
    • 0 Attachment
      I was going to debug a couple of problems I had with 0.68, but I
      installed 0.69 in order to get the latest version, and now SOAP::Lite
      doesn't recognize the vast majority of my API functions at all.
      Attempting to use any but the simplest function yields:


      Use of uninitialized value in pattern match (m//) at
      C:/Perl/site/lib/SOAP/Lite.pm line 427.
      Fault: Method '' not implemented: method name or namespace not recognized

      the access line line that creates this message looks like

      my $result = $SOAP->HitMyFunction('arg1','arg2','arg3');
      &detectFault || print "Function hit: $result\n";
    Your message has been successfully submitted and would be delivered to recipients shortly.