Loading ...
Sorry, an error occurred while loading the content.

Re: Perl SOAP::Lite and Apache Axis2 interoperability

Expand Messages
  • Aleksey Serba
    Kinichiro, ... Hmm, strange.. Thus the problem is in environment. What version of SOAP::Lite module and axis2 dist do you use? Anyway, this is a good info for
    Message 1 of 4 , Aug 21, 2006
    • 0 Attachment
      Kinichiro,

      > Your script worked in my environment,
      > and I could see result.
      > $VAR1 = 'Hello I am Axis2 version service , My version is #axisVersion#
      > #today#';

      Hmm, strange.. Thus the problem is in environment.
      What version of SOAP::Lite module and axis2 dist do you use?

      Anyway, this is a good info for me - i'll dig into different versions.

      Thanks

      Aleksey
    Your message has been successfully submitted and would be delivered to recipients shortly.