Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] WSE-Security 3.0

Expand Messages
  • Achim Grolms
    ... I have not found a reference to GSSAPI or Kerberos. Website http://www.sve.man.ac.uk/Research/AtoZ/ILCT says SRF::Lite from version 0.4 provides beta
    Message 1 of 4 , Aug 12, 2006
    • 0 Attachment
      On Thursday 10 August 2006 11:14, you wrote:
      > Hello,
      >
      > There is an implementation of WS Resource Framework (including WS-Security)
      > in progress:
      > http://www.sve.man.ac.uk/Research/AtoZ/ILCT

      I have not found a reference to GSSAPI or Kerberos.
      Website http://www.sve.man.ac.uk/Research/AtoZ/ILCT says

      "SRF::Lite from version 0.4 provides beta level support for signing and
      verifying SOAP messages using X509 digital certificates according to the
      OASIS standard for WS-Security. "

      I have had a look into WSRF-Lite.0.6.tar.
      and grepped for GSSAPI or Kerberos.

      Does it support GSSAPI (and Kerberos)?

      Achim
    Your message has been successfully submitted and would be delivered to recipients shortly.