Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] $SOAP = SOAP::Lite -> service($WSDL); takes 10 seconds?

Expand Messages
  • Eric Bridger
    I haven t really noticed this but two suggestions: a) upgrade SOAP::Lite b) try connecting with SOAP::Lite- proxy(...)- uri(...); Eric
    Message 1 of 2 , Mar 22, 2006
    • 0 Attachment
      I haven't really noticed this but two suggestions:
      a) upgrade SOAP::Lite
      b) try connecting with SOAP::Lite->proxy(...)->uri(...);

      Eric


      On Wed, 2006-03-22 at 11:18, cay_dar wrote:
      > We are running a service which requires an Oracle connection on a
      > Windows 2003 server box with Oracle 10.2 and we are hitting it with
      > perl scripts from an AIX box, running SOAP::Lite version .60a and PERL
      > 5.8.2
      >
      > When I establish the SOAP connection it takes about 10 seconds to
      > connect, something we would prefer to be much quicker as users will be
      > signing up through our perl scripts. Is this running slow for anybody
      > else, or have you found a way to resolve it?
      >
      > Note, I created a SOAP connection from .NET and it was almost
      > instantaneous, but we don't have .NET running on our external servers.
      >
      > Thanks,
      >
      > Greg
      >
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.