Loading ...
Sorry, an error occurred while loading the content.

Can't install SOAP::LITE

Expand Messages
  • Ken Kimbrough
    I can t get SOAP::LITE to install. First my ISP s Tech Support tried installing it serveral times with no success. Then I tried an got the following: Thu Feb
    Message 1 of 1 , Mar 2 6:20 PM
    • 0 Attachment
      I can't get SOAP::LITE to install. First my ISP's Tech Support
      tried installing it serveral times with no success. Then I tried an
      got the following:



      Thu Feb 23 22:47:28 from 68.209.8.102
      Copyright (c) 1980, 1983, 1986, 1988, 1990, 1991, 1993, 1994
      The Regents of the University of California. All rights reserved.

      FreeBSD 4.7-RELEASE-p28 (VKERN) #42: Tue Jun 21 10:33:20 MDT 2005
      itjob4u% vcpan
      If vcpan crashes, run vcpan again with the -r option to restore your
      original Perl Config.pm.

      Type '?' at the 'vcpan>' prompt for help.
      Use of uninitialized value
      at /usr/home/officeit/usr/local/lib/perl5/5.00503/Ter
      m/Cap.pm line 284.
      Use of uninitialized value
      at /usr/home/officeit/usr/local/lib/perl5/5.00503/Ter
      m/Cap.pm line 284.
      Use of uninitialized value
      at /usr/home/officeit/usr/local/lib/perl5/5.00503/Ter
      m/Cap.pm line 284.
      Use of uninitialized value
      at /usr/home/officeit/usr/local/lib/perl5/5.00503/Ter
      m/Cap.pm line 284.

      cpan shell -- CPAN exploration and modules installation (v1.48)
      ReadLine support available (try ``install Bundle::CPAN'')

      cpan> install soap::lite
      CPAN: LWP::UserAgent loaded ok
      Fetching with LWP:
      ftp://ftp.dc.aleron.net/pub/CPAN/authors/01mailrc.txt.gz
      Going to
      read /usr/home/officeit/.cpan/sources/authors/01mailrc.txt.gz
      CPAN: Compress::Zlib loaded ok
      Going to
      read /usr/home/officeit/.cpan/sources/modules/02packages.details.txt.
      gz
      Scanning cache /usr/home/officeit/.cpan/build for sizes

      There's a new CPAN.pm version (v1.87) available!
      You might want to try
      install Bundle::CPAN
      reload cpan
      without quitting the current session. It should be a seamless
      upgrade
      while we are running...

      Out of memory!
      Lockfile removed.


      Any ideas about what I need to do to get it to install?

      Ken
    Your message has been successfully submitted and would be delivered to recipients shortly.