Loading ...
Sorry, an error occurred while loading the content.

Unrecognized/unsupported value of encodingStyle attribute

Expand Messages
  • Suresh
    Hello All, Greetings, Sorry this Question is asked many times but I am not able to find the excat proposed solution I am getting this error for wa while and ot
    Message 1 of 1 , Feb 14, 2006
    • 0 Attachment
      Hello All,
      Greetings, Sorry this Question is asked many times but
      I am not able to find the excat proposed solution

      I am getting this error for wa while and ot able to
      find the solution. I searched in net but every one
      asking the question,but I am not able to find the
      solution for this.

      Can someone please let me know how to solve this issue
      either to fix this in

      die "Unrecognized/unsupported value of encodingStyle
      attribute
      '$encodingStyle\n"
      if defined $encodingStyle &&
      length($encodingStyle) != 0 && #
      encodingStyle=""
      $encodingStyle !~
      /(?:^|\b)$SOAP::Constants::NS_ENC/;
      # ^^^^^^^^ \b causing problems (!?) on some
      systems
      # as reported by David Dyck <dcd@[EMAIL
      PROTECTED]
      # so use (?:^|\b) instead

      && $encodingStyle ne
      'http://xml.apache.org/xml-soap/literalxml'

      like this or some other way to handle this ?...

      In some response I found XMI code not in classpath ..
      (What is XMI code where to get that and where to place
      it).


      But Not specifed exactly which method to follow on.



      Regards,
      Suresh



      __________________________________________________________
      Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com
    Your message has been successfully submitted and would be delivered to recipients shortly.