Loading ...
Sorry, an error occurred while loading the content.

SOAP Lite cannot incorporate Apache2 ????

Expand Messages
  • jing han
    Hello, Recently we move our project from RedHat 9.0 to Fedora Core 4. I installed the newest SOAP-Lite tarball SOAP-Lite-0.65_6.tar.gz and found that
    Message 1 of 1 , Dec 16, 2005
    View Source
    • 0 Attachment
      Hello,

      Recently we move our project from RedHat 9.0 to Fedora
      Core 4. I installed the newest SOAP-Lite tarball
      SOAP-Lite-0.65_6.tar.gz and found that
      SOAP::Transport::HTTP.pm still looking for
      Apache/Constants.pm module.
      The problem is Apache 2.0 and mod_perl 2.0 are
      installed with Fedora Core 4 CDs, and I also found
      that Apache 2.0 doesn't support Apache/Constants.pm
      anymore.

      It seems that SOAP Lite cannot incorporate Apache2. Is
      this conclusion right?




      jing


      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    Your message has been successfully submitted and would be delivered to recipients shortly.