Loading ...
Sorry, an error occurred while loading the content.
 

Re: Calling .Net Web Service using a PERL client

Expand Messages
  • parcelstring
    Hi Guys Im having similar problems but i have a .NET client and a SOAP::Lite server. I have finally got the .NET request halfway looking right but the response
    Message 1 of 3 , Oct 24, 2005
      Hi Guys

      Im having similar problems but i have a .NET client and a SOAP::Lite
      server. I have finally got the .NET request halfway looking right but
      the response from SOAP::Lite is not quite there yet.

      It seems to me that my SOAP::Lite server is returning the correct data
      elements but the type attribute in does not have the correct namespace.

      When i work out why this isnt working ill let you know and it might
      help you. If anyone else works it out before me .... you know what to
      do. Tell me!!!

      Cheers
      Ben

      --- In soaplite@yahoogroups.com, Nick Sutterer <nick@t...> wrote:
      >
      > hi vinit,
      >
      > > I am trying to send an object as a parameter to a .NET
      > > web service from a perl client with soap::lite.It
      > > works fine with integers, strings as arguments but has
      > > trouble with Objects.
      > >
      > i had the same issue, but unfortunately couldn't get any help from
      the list. i
      > decided not to exchange objects via soap. it sucks, but i tried
      everything i
      > could think of but it didn't work between different programming
      languages.
      > let me know if you found a way,
      >
      >
      > cheers,
      >
      >
      > nick
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.