Loading ...
Sorry, an error occurred while loading the content.

SOAP::Lite and security models

Expand Messages
  • straightstraightstraight
    Greetings, I m about to attempt to use SOAP::Lite to talk to a set of web services that support WS-Trust, WS-SecureConversation, and Web Services Security 1.0.
    Message 1 of 1 , Jun 9, 2005
    View Source
    • 0 Attachment
      Greetings,

      I'm about to attempt to use SOAP::Lite to talk to a set of web
      services that support WS-Trust, WS-SecureConversation, and Web
      Services Security 1.0. I can't find anything on the SOAP::Lite
      homepage to confirm that there's any special support for these. Is it
      the case that support doesn't (yet) exist or am I just too tired to
      see it?

      My motivation is to try to talk to the new web services provided by
      the Globus grid toolkit.


      Thanks,

      Mark
    Your message has been successfully submitted and would be delivered to recipients shortly.