Loading ...
Sorry, an error occurred while loading the content.

Re: Re: [soaplite] Re: Google and SOAP

Expand Messages
  • Duncan Cameron
    ... It looks like you may have an old version of LWP::Protocol installed. Do you have a file under the Perl directory site/lib/LWP/Protocol/file.pm ? If not,
    Message 1 of 6 , May 5, 2005
    View Source
    • 0 Attachment
      At 2005-05-05, 09:41:28 you wrote:

      >Hi Matt!
      >
      >Here's the line that is giving me the problem. I tried
      >using http as suggested by somebody from this list and
      >it worked. I need to understand why it doesn't work
      >wit h "file"
      >
      >my $googleSearch = SOAP::Lite ->
      >service('file:./GoogleSearch.wsdl');
      >
      >Thank you!
      It looks like you may have an old version of LWP::Protocol installed.
      Do you have a file under the Perl directory
      site/lib/LWP/Protocol/file.pm ?
      If not, then you need to install the latest version of LWP.

      Duncan








      ___________________________________________________________
      Yahoo! Messenger - want a free and easy way to contact your friends online? http://uk.messenger.yahoo.com
    Your message has been successfully submitted and would be delivered to recipients shortly.