Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] Apache SOAP server won't run ...

Expand Messages
  • John Michael Zorko
    OK, I fixed it ... important note to anyone interested: I needed to install expat via Fink (and then rebuild anything depending on it i.e. mod_perl,
    Message 1 of 3 , Jan 28, 2005
    • 0 Attachment
      OK, I fixed it ... important note to anyone interested: I needed to
      install expat via Fink (and then rebuild anything depending on it i.e.
      mod_perl, XML::Parser, etc.) in order to get anything SOAP to go on Mac
      OSX Panther ...

      > ... wait, this is an XML problem ("no element found"), right?
      > Investigating ...
      >
      >> <?xml version="1.0" encoding="UTF-8"?><SOAP-ENV:Envelope
      >> xmlns:xsd="http://www.w3.org/1999/XMLSchema"
      >> xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/"
      >> xmlns:xsi="http://www.w3.org/1999/XMLSchema-instance"
      >> SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"
      >> xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/"><SOAP-ENV:
      >> Body><SOAP-ENV:Fault><faultcode>SOAP-ENV:Client</
      >> faultcode><faultstring>Application failed during request
      >> deserialization: no element found
      >> </faultstring></SOAP-ENV:Fault></SOAP-ENV:Body></SOAP-ENV:Envelope>
      >> at ../../common/lib/perl/ISSP/EventBusAgentJMZ.pm line 86

      Regards,

      John

      Falling You - exploring the beauty of voice and sound
      New album, "Touch", available now
      http://www.magnatune.com/artists/falling_you
    Your message has been successfully submitted and would be delivered to recipients shortly.