Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] page fault in Perl58.dll on Windows 98

Expand Messages
  • Robert Eden
    Thanks for the input Paul... I don t remember where exactly I got SOAP::Lite, probably using PPM. I haven t had a compile enviornment on this machine for a
    Message 1 of 5 , Oct 27, 2004
    • 0 Attachment
      Thanks for the input Paul...

      I don't remember where exactly I got SOAP::Lite, probably using PPM. I
      haven't had a compile enviornment on this machine for a while. I don't
      think I have too much control which DLLs are used.

      Since the issue was raised, I've replaced my Win98 machine, so I don't
      see the problem any more. I've also replaced the PC and completely
      reloaded Perl on the machine used to run PerlAPP and generate the EXE.

      I'll post on the XMLTV list to see if any users are still having the
      problem. I do know it was size related and I could get around it by
      breaking the request down into multiple parts.

      Robert
    • Robert Eden
      I ve gotten confirmation that some Windows 98 user still are getting the perl crash when they try and fetch a large amount of data using SOAP::Lite. I no
      Message 2 of 5 , Nov 13, 2004
      • 0 Attachment
        I've gotten confirmation that some Windows 98 user still are getting
        the perl crash when they try and fetch a large amount of data using
        SOAP::Lite.

        I no longer have a Win98 machine, but if a SOAP::Lite developer has one
        and wants to know how to duplicate the problem, let me know.

        Robert

        --- Robert Eden <rmeden@...> wrote:

        > Thanks for the input Paul...
        >
        > I don't remember where exactly I got SOAP::Lite, probably using PPM.
        > I haven't had a compile enviornment on this machine for a while. I
        > don't think I have too much control which DLLs are used.
        >
        > Since the issue was raised, I've replaced my Win98 machine, so I
        > don't see the problem any more. I've also replaced the PC and
        > completely reloaded Perl on the machine used to run PerlAPP and
        > generate the EXE.
        >
        > I'll post on the XMLTV list to see if any users are still having the
        > problem. I do know it was size related and I could get around it by
        > breaking the request down into multiple parts.
        >
        > Robert
      Your message has been successfully submitted and would be delivered to recipients shortly.