Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] Anybody able to build SOAP::Lite on OSX?

Expand Messages
  • Joseph Hourcle
    To answer the subject -- yes. I ve built it under both Jaguar and Panther, without problems. (Jaguar on a G4, Panther on both G4 and G5) The Panther installs
    Message 1 of 3 , Oct 4, 2004
    • 0 Attachment
      To answer the subject -- yes.

      I've built it under both Jaguar and Panther, without problems.
      (Jaguar on a G4, Panther on both G4 and G5)

      The Panther installs were built against the stock apple perl install,
      whereas the Jaguar build was done against the Server Logistics 5.8.0
      unthreaded perl package.

      That being said, I have no idea what might be the problem you're having.

      -----
      Joe Hourcle
    • wanda_b_anon
      This happened to me installing the latest 0.67 on OS-X 10.3, but it was temporary. When I tried again later, it passed the test and installed. Maybe a
      Message 2 of 3 , Feb 7, 2006
      • 0 Attachment
        This happened to me installing the latest 0.67 on OS-X 10.3, but it
        was temporary.

        When I tried again later, it passed the test and installed. Maybe a
        communications failure? Or service not available? Anyway, trying
        again might bring success.

        --- In soaplite@yahoogroups.com, Robert Nicholson <robert@...> wrote:
        >
        > When I try to install SOAP::Lite on OSX I get
        >

        > t/02-payload...........NOK 42# Failed test 42 in t/02-payload.t at
        line
        > 271

        > t/02-payload...........FAILED test 42
        > Failed 1/125 tests, 99.20% okay
      Your message has been successfully submitted and would be delivered to recipients shortly.