Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] What is the latest Soaplite for Win32? If 0.6, how to install?

Expand Messages
  • Mark Fuller
    I installed SOAP::Lite v60 on Windows XP using the distribution on CPAN. I simply did perl Makefile.PL and nmake [1] [1]
    Message 1 of 3 , Sep 2, 2004
    • 0 Attachment
      I installed SOAP::Lite v60 on Windows XP using the
      distribution on CPAN. I simply did "perl Makefile.PL"
      and "nmake"[1]

      [1]
      http://download.microsoft.com/download/vc15/Patch/1.52/W95/EN-US/Nmake15.exe


      Mark

      --- bearlythere4444 <soaplite@...> wrote:

      > Hi,
      >
      > I have Win32 Activeperl installed (5.8), which
      > includes SOAPLite
      > 0.55. It was suggested that I install SOAPLite 0.6,
      > possibly from
      >
      > http://theoryx5.uwinnipeg.ca/ppms/x86/SOAP-Lite.ppd
      >
      > When I try this, I get the message that "SOAPLite
      > already installed."
      >
      > If I try to unintall, I get the message that
      > SOAPLite is required,
      > and I can't remove it.
      >
      > Any suggestions? Am I missing anything important
      > staying with 0.55?
      >
      > According to www.soaplite.com, 0.60 is not available
      > for Win32, and
      > is still the development release for Unix/Linux.
      >
      > TIA,
      >
      > Harry Pierson
      >
      >




      _______________________________
      Do you Yahoo!?
      Win 1 of 4,000 free domain names from Yahoo! Enter now.
      http://promotions.yahoo.com/goldrush
    • Issac Goldstand
      Try adding http://theoryx5.uwinnipeg.ca/cgi-bin/ppmserver?urn:/PPMServer58 as a PPM repository and then do: ppm upgrade -install -precious SOAP-LiteThat might
      Message 2 of 3 , Sep 5, 2004
      • 0 Attachment
        Try adding
        http://theoryx5.uwinnipeg.ca/cgi-bin/ppmserver?urn:/PPMServer58 as a PPM
        repository and then do: ppm upgrade -install -precious SOAP-LiteThat might
        help. Issac.----- Original Message -----
        From: "bearlythere4444" <soaplite@...>
        To: <soaplite@yahoogroups.com>
        Sent: Thursday, September 02, 2004 10:13 PM
        Subject: [soaplite] What is the latest Soaplite for Win32? If 0.6, how to
        install?


        > Hi,
        >
        > I have Win32 Activeperl installed (5.8), which includes SOAPLite
        > 0.55. It was suggested that I install SOAPLite 0.6, possibly from
        >
        > http://theoryx5.uwinnipeg.ca/ppms/x86/SOAP-Lite.ppd
        >
        > When I try this, I get the message that "SOAPLite already installed."
        >
        > If I try to unintall, I get the message that SOAPLite is required,
        > and I can't remove it.
        >
        > Any suggestions? Am I missing anything important staying with 0.55?
        >
        > According to www.soaplite.com, 0.60 is not available for Win32, and
        > is still the development release for Unix/Linux.
        >
        > TIA,
        >
        > Harry Pierson
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.