Loading ...
Sorry, an error occurred while loading the content.
 

Re: disabling xsi:type tags

Expand Messages
  • psini61
    ... Try with autotype= 0 like in: use SOAP::Lite (+trace= all , maptype = {}, autotype= 0); Greetings _____________PS
    Message 1 of 4 , Mar 11, 2003
      --- In soaplite@yahoogroups.com, "Collin Peters" <collin@m...> wrote:

      > What we're looking for, is a way to disable xsi:type="xsd:int" type
      > lines so they do not show up.

      Try with "autotype=>0" like in:

      use SOAP::Lite (+trace=>"all", maptype => {}, autotype=>0);


      Greetings
      _____________PS
    Your message has been successfully submitted and would be delivered to recipients shortly.