Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] Unsupported protocol HTTP

Expand Messages
  • Randy J. Ray
    ... Paul and I thank you. :-) ... Do you have the LWP (aka libwww-perl) package installed? I don t remember if SOAP::Lite requires it for installation, or just
    Message 1 of 2 , Feb 9, 2003
    • 0 Attachment
      > yesterday I bought the O'Reilley Book "Web Services
      > with Perl" from
      > Ray/Kulchenko. I am a newbie and was suprised how easy
      > web services can be

      Paul and I thank you. :-)

      > Now reality faces me with error message "Unsupported
      > protocol 'HTTP'".
      > I have the hope that this is a typical newbie problem
      > and there is just
      > something wrong with my setup. Only found hints in the
      > list concerning MAILTO

      Do you have the LWP (aka libwww-perl) package installed? I don't remember if
      SOAP::Lite requires it for installation, or just encourages it. But it is
      needed to provide the HTTP transport layer.

      Try installing LWP (and the support libs it needs) and trying the script
      again. I don't know if you're using the ActiveState Perl distribution and
      installer, but they have packages for all the parts you need.

      Randy
      --
      """""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
      Randy J. Ray Campbell, CA http://www.rjray.org rjray@...

      Silicon Valley Scale Modelers: http://www.svsm.org
    Your message has been successfully submitted and would be delivered to recipients shortly.