Loading ...
Sorry, an error occurred while loading the content.

Help on Soaplite with Apache/mod_perl

Expand Messages
  • Mohd Zaid Md Fazil
    Hi group, I manage to install and run soaplite server and client under normal CGI and and http deamon. But now i would like to use apache/mod_perl because of
    Message 1 of 4 , Nov 24, 2002
    • 0 Attachment
      Hi group,

      I manage to install and run soaplite server and client under normal CGI and
      and http deamon. But now i would like to use apache/mod_perl because of
      performance wise.

      I am running redhat 8.0 with apache 2.0 and mod_perl 1.99 preinstall on the
      system. My problem is when i reinstall Soaplite to enable the
      Apache/mod_perl module it giving warning:

      Warning: prerequisite Apache 0 not found.
      Writing Makefile for SOAP::Lite

      Anybody know, what should i do? Need help rgently.

      regards,
      Zaid
    • Paul Kulchenko
      Hi Zaid, ... you need to have Apache server and mod_perl extension installed. See http://perl.apache.org/ for more information. Best wishes, Paul.
      Message 2 of 4 , Nov 24, 2002
      • 0 Attachment
        Hi Zaid,

        > Warning: prerequisite Apache 0 not found.
        > Writing Makefile for SOAP::Lite
        >
        > Anybody know, what should i do? Need help rgently.
        you need to have Apache server and mod_perl extension installed. See
        http://perl.apache.org/ for more information.

        Best wishes, Paul.


        __________________________________________________
        Do you Yahoo!?
        Yahoo! Mail Plus � Powerful. Affordable. Sign up now.
        http://mailplus.yahoo.com
      • Mohd Zaid Md Fazil
        I already have Apache and mod_perl installed on the system ... From: Paul Kulchenko To: Mohd Zaid Md Fazil ;
        Message 3 of 4 , Nov 24, 2002
        • 0 Attachment
          I already have Apache and mod_perl installed on the system

          ----- Original Message -----
          From: "Paul Kulchenko" <paulclinger@...>
          To: "Mohd Zaid Md Fazil" <zaid@...>; <soaplite@yahoogroups.com>
          Sent: Monday, November 25, 2002 10:43 AM
          Subject: Re: [soaplite] Help on Soaplite with Apache/mod_perl


          > Hi Zaid,
          >
          > > Warning: prerequisite Apache 0 not found.
          > > Writing Makefile for SOAP::Lite
          > >
          > > Anybody know, what should i do? Need help rgently.
          > you need to have Apache server and mod_perl extension installed. See
          > http://perl.apache.org/ for more information.
          >
          > Best wishes, Paul.
          >
        • Paul Kulchenko
          Hi Zaid, ... Then try use Apache; in your debugger. For some reason Makefile.PL doesn t see your Apache.pm. Would it be possible that you have several
          Message 4 of 4 , Nov 24, 2002
          • 0 Attachment
            Hi Zaid,

            --- Mohd Zaid Md Fazil <zaid@...> wrote:
            > I already have Apache and mod_perl installed on the system
            Then try "use Apache;" in your debugger. For some reason Makefile.PL
            doesn't see your Apache.pm. Would it be possible that you have
            several versions in different directories? Can't think of any other
            reason at this time ;)

            Best wishes, Paul.


            __________________________________________________
            Do you Yahoo!?
            Yahoo! Mail Plus � Powerful. Affordable. Sign up now.
            http://mailplus.yahoo.com
          Your message has been successfully submitted and would be delivered to recipients shortly.