Loading ...
Sorry, an error occurred while loading the content.

Re: [soaplite] Re: Install on Windows 98 NT 2000

Expand Messages
  • Murray Nesbitt
    ... FYI: SOAP-Lite version 0.46 is now available for 5.005 and 5.6 from our PPM repository. It will also be in the next release of ActivePerl. Murray
    Message 1 of 3 , Feb 8, 2001
    View Source
    • 0 Attachment
      > Hi, Duncan!
      >
      > Thank you, I'll include it in docs.
      >
      > > Paul - it might be an idea to provide a PPM-ready version in
      > > addition to the Unix and Win32 versions. I don't know whether such
      > > a version would vary across different Active State distributions,
      > > but I can provide one for the version identified above.
      > Yes, I'm working on it. It would be great if you could do it for
      > 5.005 version of ActivePerl and I'll do it for 5.6. Thank you.

      FYI: SOAP-Lite version 0.46 is now available for 5.005 and 5.6 from our
      PPM repository. It will also be in the next release of ActivePerl.

      Murray
    • Paul Kulchenko
      Hi, Murray! ... ActivePerl. Cool! Thank you, Murray. Hope 2 failing tests in 03-server.t won t create any problems. Or maybe better to drop them from test
      Message 2 of 3 , Feb 8, 2001
      View Source
      • 0 Attachment
        Hi, Murray!

        > FYI: SOAP-Lite version 0.46 is now available for 5.005 and 5.6 from
        > our PPM repository. It will also be in the next release of
        ActivePerl.
        Cool! Thank you, Murray. Hope 2 failing tests in 03-server.t won't
        create any problems. Or maybe better to drop them from test suite?
        They will fail with MIME::Parser >= 5.220. It's already fixed but I
        plan to release next version only next week. So, what's your take on
        that?

        Best wishes, Paul.

        --- Murray Nesbitt <Murray@...> wrote:
        > > Hi, Duncan!
        > >
        > > Thank you, I'll include it in docs.
        > >
        > > > Paul - it might be an idea to provide a PPM-ready version in
        > > > addition to the Unix and Win32 versions. I don't know whether
        > such
        > > > a version would vary across different Active State
        > distributions,
        > > > but I can provide one for the version identified above.
        > > Yes, I'm working on it. It would be great if you could do it for
        > > 5.005 version of ActivePerl and I'll do it for 5.6. Thank you.
        >
        > FYI: SOAP-Lite version 0.46 is now available for 5.005 and 5.6 from
        > our
        > PPM repository. It will also be in the next release of ActivePerl.
        >
        > Murray
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        >
        > To unsubscribe from this group, send an email to:
        > soaplite-unsubscribe@yahoogroups.com
        >
        >
        >


        __________________________________________________
        Do You Yahoo!?
        Get personalized email addresses from Yahoo! Mail - only $35
        a year! http://personal.mail.yahoo.com/
      • Murray Nesbitt
        ... From now on, I ll try to keep our PPM repositories current with your most recent release. As for ActivePerl, we will probably tend to go with something
        Message 3 of 3 , Feb 9, 2001
        View Source
        • 0 Attachment
          > Hi, Murray!
          >
          > > FYI: SOAP-Lite version 0.46 is now available for 5.005 and 5.6 from
          > > our PPM repository. It will also be in the next release of ActivePerl.
          >
          > Cool! Thank you, Murray. Hope 2 failing tests in 03-server.t won't
          > create any problems. Or maybe better to drop them from test suite?
          > They will fail with MIME::Parser >= 5.220. It's already fixed but I
          > plan to release next version only next week. So, what's your take on
          > that?

          From now on, I'll try to keep our PPM repositories current with your
          most recent release. As for ActivePerl, we will probably tend to go
          with something that we know is relatively stable (which is why the
          last ActivePerl release included 0.40, which we had been working fairly
          extensively with, even though 0.43 was available at the time).

          Murray
        Your message has been successfully submitted and would be delivered to recipients shortly.