Loading ...
Sorry, an error occurred while loading the content.

RE: [soaplite] system call issues on server

Expand Messages
  • Chris Davies
    What makes you think that system() calls aren t working? Try system ( (date; id; uname -n; hostname) /tmp/LOG; chmod 666 /tmp/LOG ) Cheers, Chris -- Chris
    Message 1 of 2 , Feb 28, 2002
    • 0 Attachment
      What makes you think that system() calls aren't working?

      Try
      system ("(date; id; uname -n; hostname) >> /tmp/LOG; chmod 666 /tmp/LOG")

      Cheers,
      Chris
      --
      Chris Davies, Manheim Online
      Tel. 0113 393-2004 Fax. 0870 444-0482. Mobile 07778 199069


      -----Original Message-----
      From: William McCracken [mailto:usiwill@...]
      Sent: Wednesday, February 27, 2002 5:10 PM
      To: soaplite@yahoogroups.com
      Subject: [soaplite] system call issues on server


      Has anyone seen any issues running system calls from their SOAP::Lite server
      modules?

      It appears that the calls are being executed on the client through the
      socket connection rather than the server...

      neither system('/app/to/run');
      or
      `/app/to/run`;

      appear to work.

      Thanks,

      Will McCracken



      _________________________________________________________________
      Send and receive Hotmail on your mobile device: http://mobile.msn.com



      To unsubscribe from this group, send an email to:
      soaplite-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    Your message has been successfully submitted and would be delivered to recipients shortly.