Loading ...
Sorry, an error occurred while loading the content.

SOAP::Lite and OpenSSl?

Expand Messages
  • Daryl Williams
    hello everybody, i am new to this list and new to soap in general. if this is not the correct list for my question, i apologize in advance. rtfms are welcomed
    Message 1 of 1 , Feb 20 7:11 AM
    • 0 Attachment
      hello everybody, i am new to this list and new to soap in general. if
      this is not the correct list for my question, i apologize in advance.
      rtfms are welcomed especially if they include a pointer to the fm.

      i have been playing with SOAP::Lite, and am now trying to install it
      with support for openssl. however, the install fails with the following
      error message: (i am installing from cpan)

      ------ error message ------
      Checking for OpenSSL-0.9.6c or newer...
      I could not find your OpenSSL in `-L/chinampa/opt/lib'
      ---- end error message -----

      i have configured/installed openssl-0.9.6c with the following options:
      .../config shared --prefix=/chinampa/opt
      --openssldir=/chinampa/opt/openssl-0.9.6c

      and the following libraries have been installed to /chinampa/opt/lib:
      libssl.so
      libssl.so.0
      libssl.so.0.9.6
      libssl.a
      libcrypto.so
      libcrypto.so.0
      libcrypto.so.0.9.6
      libcrypto.a

      this is all happening on a solaris8, ultra5. your help would be greatly
      appreciated.

      tia,

      daryl
    Your message has been successfully submitted and would be delivered to recipients shortly.