Loading ...
Sorry, an error occurred while loading the content.

638Re: [soaplite] Interop Testing

Expand Messages
  • Paul Kulchenko
    Jul 15, 2001
      Hi, aclarkdc!

      > ->uri('http://soapinterop.org')
      should be
      ->uri('http://soapinterop.org/')

      > ->proxy('http:://services.soaplite.com/interop.cgi')
      should be (that's the reason for error)
      ->proxy('http://services.soaplite.com/interop.cgi')

      Hope it helps.

      Best wishes, Paul.

      --- aclarkdc@... wrote:
      > I'm trying to do the echoString interop test, but when I run it, I
      > get an error stating "Can't connect to :80 (Bad hostname '') at
      > liteinterop.pl line 5". My script is the following:
      >
      > use SOAP::Lite +trace=>qw(debug transport);
      >
      > my $som=SOAP::Lite
      > ->on_action(sub {'"urn:soapinterop"'})
      > ->uri('http://soapinterop.org')
      > ->proxy('http:://services.soaplite.com/interop.cgi')
      > ->echoString(SOAP::Data->name('inputString')->value('hellothere'));
      >
      >
      >
      > What am I doing wrong?
      >
      >
      > ------------------------ Yahoo! Groups Sponsor
      >
      > To unsubscribe from this group, send an email to:
      > soaplite-unsubscribe@yahoogroups.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to
      > http://docs.yahoo.com/info/terms/
      >
      >


      __________________________________________________
      Do You Yahoo!?
      Get personalized email addresses from Yahoo! Mail
      http://personal.mail.yahoo.com/
    • Show all 3 messages in this topic