Loading ...
Sorry, an error occurred while loading the content.

6282Re: [soaplite] Installation error for SOAP::Lite

Expand Messages
  • rahed
    Jan 29, 2009
    • 0 Attachment
      On Tue, Jan 27, 2009 at 5:55 PM, Jeff Gao <zfgao@...> wrote:
      > Hi,
      >
      > I am trying to install SOAP::Lite on Redhat Linux 4ES. My perl version
      > is 5.8.5.
      >
      > I tried "perl Makefile.PL, make" and "perl -MCPAN -e 'install
      > SOAP::Lite', and I already got this error:
      >
      > WARNING: LICENSE is not a known parameter.
      > Checking if your kit is complete...
      > Looks good
      > Warning: prerequisite version 0 not found.
      > 'LICENSE' is not a known MakeMaker parameter name.
      > Could not eval '
      > package ExtUtils::MakeMaker::_version;
      > no strict;
      >
      > local $VERSION;
      > $VERSION=undef; do {
      > use version; $VERSION = qv('0.710.08');
      > }; $VERSION
      > ' in lib/SOAP/Lite.pm: Can't locate version.pm in @INC (@INC
      > contains:
      > /usr/lib64/perl5/5.8.5/x86_64-linux-thread-multi/usr/lib/perl5/5.8.5
      > /usr/lib64/
      >

      Is version.pm installed? It's not located in @INC.

      --
      Radek
    • Show all 2 messages in this topic