Loading ...
Sorry, an error occurred while loading the content.

5493Need help with installation

Expand Messages
  • dovidjo
    Jul 12 11:30 AM
    • 0 Attachment
      Hi,

      I need help with the installation. I'm using CPAN shell.

      Here is the output:

      # Failed test 3 in t/03-server.t at line 174 fail #2
      t/03-server............NOK 3# Failed test 4 in t/03-server.t at line
      174 fail #3
      # Failed test 7 in t/03-server.t at line 182
      # t/03-server.t line 182 is: skip(($_ =~ /XML/ ||
      !$is_mimetools_installed) ,
      # Failed test 8 in t/03-server.t at line 182 fail #2
      # Failed test 9 in t/03-server.t at line 182 fail #3
      t/03-server............FAILED tests 2-4, 7-9
      Failed 6/32 tests, 81.25% okay (less 2 skipped tests: 24 okay,
      75.00%)
      t/04-attach............Something wrong with MIME message:
      MIME::Parser: can't fl
      ush: Inappropriate ioctl for device at
      /usr/lib/perl5/site_perl/5.8.0/MIME/Parse
      r.pm line 821.

      t/04-attach............dubious
      Test returned status 25 (wstat 6400, 0x1900)
      DIED. FAILED tests 1-15
      Failed 15/15 tests, 0.00% okay
      t/05-customxml.........ok
      t/06-modules...........ok
      2/19 skipped: various reasons
      t/07-xmlrpc_payload....ok
      t/08-schema............ok
      Failed Test Stat Wstat Total Fail Failed List of Failed
      -------------------------------------------------------------------------------
      t/03-server.t 32 6 18.75% 2-4 7-9
      t/04-attach.t 25 6400 15 15 100.00% 1-15
      4 subtests skipped.
      Failed 2/8 test scripts, 75.00% okay. 21/321 subtests failed, 93.46% okay.
      make: *** [test_dynamic] Error 29
      /usr/bin/make test -- NOT OK
      Running make install
      make test had returned bad status, won't install without force

      What should I be looking for.

      Thanks
      David J.