Loading ...
Sorry, an error occurred while loading the content.

5460Re: [soaplite] HTTP 1.1 support

Expand Messages
  • Scott Francis
    Jun 27, 2006
    • 0 Attachment
      On 6/27/06, kris <krisg_mcd@...> wrote:
      > Hi,
      >
      > I am wondering if HTTP 1.1 is supported? if not, what are the
      > alternatives?

      define "supported" - are you under the impression that only HTTP/1.0
      is supported? I've been using HTTP/1.1 connections in my SOAP::Lite
      code (to the best of my knowledge; I could be mistaken).
      --
      darkuncle@{gmail.com,darkuncle.net} || 0x5537F527
      encrypted email to the latter address please
      http://darkuncle.net/pubkey.asc for public key
    • Show all 2 messages in this topic