Loading ...
Sorry, an error occurred while loading the content.

5404Re: [soaplite] "SOAP::Packager::MIME"

Expand Messages
  • Eric Bridger
    May 15, 2006
    • 0 Attachment
      You probably need to install MIME:Tools or MIME::Parser.

      The README states:

      PREREQUISITES

      Some modules within this package depend on other packages that are
      distributed separately from Perl. It supposes that you have the
      following distributions installed before you install SOAP::Lite:

      XML::Parser
      MIME::Base64
      URI
      libwww-perl



      On Mon, 2006-05-15 at 06:36, panfe11 wrote:
      > Hi ,
      >
      > i'm trying to compile and send a simple soap message ,
      >
      > use SOAP::Lite;
      >
      > $temp_elements = SOAP::Data->name("url" => SOAP::Data->value(
      > SOAP::Data->name("reviewed" => "1"),
      > SOAP::Data->name("dateOK" => "1")));
      >
      > my $client = SOAP::Lite->uri('http://127.0.0.1');
      >
      > but the client cannot be initialized in any way..since i keep
      > getting the following error
      > Can't locate object method "new" via package "SOAP::Packager::MIME"
      > (perhaps you forgot to load "SOAP::Packager::MIME"?) at
      > /usr/lib/perl5/site_perl/5.8.7/SOAP/Lite.pm line 3216.
      >
      > I installed SOAP::Lite v 0.67 from the cpan shell.
      >
      > thanx.
      > p.
      >
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
    • Show all 2 messages in this topic