Loading ...
Sorry, an error occurred while loading the content.

3329anyone tried to build a rpm for SOAP-Lite?

Expand Messages
  • Marten Lehmann
    Jan 27, 2004
    • 0 Attachment
      Hello,

      at least I tried so. But I wasn't successful yet, because although I
      didn't choose to install Net-Jabber and MQSeries-support, this packages
      show up as required packages at the end. While it would be possible to
      install Net-Jabber, it's impossible to install MQSeries if you don't
      have the (commercial, not free) Websphere MQ series installed. What rpm
      tell's me when I try to install the rpm is the following:

      error: Failed dependencies:
      perl(MIME::Lite) is needed by perl-SOAP-Lite-0.55-1
      perl(MQClient::MQSeries) is needed by perl-SOAP-Lite-0.55-1
      perl(MQSeries) is needed by perl-SOAP-Lite-0.55-1
      perl(MQSeries::Message) is needed by perl-SOAP-Lite-0.55-1
      perl(MQSeries::Queue) is needed by perl-SOAP-Lite-0.55-1
      perl(MQSeries::QueueManager) is needed by perl-SOAP-Lite-0.55-1
      perl(Net::Jabber) >= 1.0021 is needed by perl-SOAP-Lite-0.55-1

      It doesn't make a difference if I use .55 or .60 beta-1. Any ideas on
      that? rpm-experts?

      Regards
      Marten