Loading ...
Sorry, an error occurred while loading the content.
6646
Terrible Ordeal(HELP)! Jing Han Hello,   I really hope you get this fast. I could not inform everyone about my trip to Ukraine for a program because it was impromptu. The program was
jing han
Jan 23
#6646
 
6645
I set namespace of response object but different one is returned Here's a good one. I have a SOAP service at work that uses different WSDL files to implement the API, each with its own namespace. Working fine, but lately we
Rich T_
Dec 3, 2013
#6645
 
6644
Re: Figuring out SOAP::Lite dependencies I think I found my problem!!! I wrote a short script to loop my SOAP call and then have the SOAP::Lite dump its contents when it used the on_fault handler.
Joe Tseng
Oct 8, 2013
#6644
 
Fetching Sponsored Content...
6643
Re: Figuring out SOAP::Lite dependencies ...And the error came back, despite the fact I upped the length value to 99999 (and I haven't seen anything larger than that). I have a test system that NEVER
Joe Tseng
Oct 7, 2013
#6643
 
6642
Re: Figuring out SOAP::Lite dependencies Looks like upping the value might have did the trick! I just got a feed with an object of size 13178. Thank you for the tip! (I say might because I'm still
Joe Tseng
Sep 27, 2013
#6642
 
6641
Re: Figuring out SOAP::Lite dependencies Hi Joe, Of course the version of the module could be just *one* of the differences between your production and test environment. While I would recommend you'd
Michiel Beijen
Sep 4, 2013
#6641
 
6640
Re: Figuring out SOAP::Lite dependencies Some additional details: The first symptom of this issue was when I saw an email that was sent from my SOAP object's on_fault handler; the error said "200 OK".
Joe Tseng
Sep 4, 2013
#6640
 
6639
Figuring out SOAP::Lite dependencies I maintain some scripts that read XML data from our data provider's SOAP methods. Earlier this morning I discovered my scripts on my production server weren't
jtsengorg
Sep 3, 2013
#6639
 
6638
Re: Help trying to send attachment to SoapLite service ... Page Not Found This question was voluntarily removed by its author. ... Posting your perl code somewhere accessible would definitely help :)
Dave Howorth
Aug 27, 2013
#6638
 
6637
Help trying to send attachment to SoapLite service Hi everyone, My first post on a PERL list! Well I'm in deep over here and though someone on this list could be my savior. I'm working with a SOAP service that
nathan nobbe
Aug 26, 2013
#6637
 
6636
Re: When is a fault not a fault? Thanks to everybody for your help on this. I asked my Sys Admin to install v1.0 today, but unfortunately that did not solve the problem. I can get the
bill.costa_01
Jul 25, 2013
#6636
 
6635
Re: When is a fault not a fault? I spoke unclearly here so I should correct myself. I am not suggesting that any modules are no longer being hosted on CPAN, just that some module authors are
Michael Brader
Jul 10, 2013
#6635
 
6634
Re: When is a fault not a fault? Many (most) CPAN modules host their source on github so I doubt it will be disappearing from CPAN. I don't know anything beyond what's in the blog post which I
Michael Brader
Jul 9, 2013
#6634
 
6633
Re: When is a fault not a fault? Wow, I did miss that. Is SOAP::Lite going to continue to be on CPAN, or ... ??? This blog post indicates a 1.0 version. CPAN still has 0.716. is the github
Andrew Hicox
Jul 9, 2013
#6633
 
6632
Re: When is a fault not a fault? No it doesn't. In Bill's test case the returned object is undefined, so the code examples in that link will raise an exception. on_fault handlers will not run.
Michael Brader
Jul 9, 2013
#6632
 
Fetching Sponsored Content...
6631
Re: When is a fault not a fault? http://guide.soaplite.com/#error handling Seems to cover your specific scenario. ... http://guide.soaplite.com/#error handling Seems to cover your specific
Mithun Bhattacharya
Jul 8, 2013
#6631
 
6630
When is a fault not a fault? Under certain circumstances SOAP::Lite is receiving valuable fault information from the server, but I can't figure out how to cleanly retrieve it. Consider
BC
Jul 8, 2013
#6630
 
6629
httpd.conf Apache SOAP Lite " Hi I have configured apache httpd.conf file so that it runs correctly all perl scripts unless there is used SOAP::Lite module. Even examples from Internet
pax0@...
Apr 19, 2013
#6629
 
6628
SOAP Lite NESTED ARRAYS/BUG " Dear All, we have the problem that SOAP Lite does not understand array in array. See this
pax0@...
Apr 16, 2013
#6628
 
6627
Re: How to retreive the original xml-code of the soap body? Hi Lazlo, set $soap->outputxml(1); See https://metacpan.org/module/SOAP::Lite#METHODS (outputxml is the configuration method in question). Best regards, Martin
Martin Kutter
Apr 8, 2013
#6627
 
6626
How to retreive the original xml-code of the soap body? Hi, I'd like to retreive the original xml-code of the soap body (and not a deserialized hash reference of it). How can I do that? I know, that there are
Laszlo
Apr 7, 2013
#6626
 
6625
SOAP::Lite incompatible usage of HTTP::Headers SOAP::Transport::HTTP seems to be using a deprecated way of using HTTP::Headers. I am currently using version 0.714 and looking at SOAP/Transport/HTTP.pm +806
Mithun Bhattacharya
Mar 12, 2013
#6625
 
6624
lary_ecker
Feb 12, 2013
#6624
 
6623
Help with WSDL file Hello, I have an old SOAP service using SOAP::Lite. Now I need add WSDL file to the service. What's the best way to create one? Thanks, Min
minbook4
Dec 28, 2012
#6623
 
6622
Question on Capturing '500 Internal Server Error' I am running several perl scripts using SOAP::Lite and I need to capture if we receive an error, specifically a '500 Internal Server Error'. Is there a
James
Jun 22, 2012
#6622
 
6621
Please Help, Need to add several namespaces to Envelope using Perl I've taken over some code for my company and need some help. We have a soap lite script which is called from another module. The calling module contains the
James
Jun 21, 2012
#6621
 
6620
SOAP::LITE client timeout makes ALL my Catalyst app to wait Hi!, in my Catalyst app, I have a very important connection to a remote server using SOAP with WSDL. Everything works fine, but when the remote server goes
Miguel Barco
Jun 15, 2012
#6620
 
Fetching Sponsored Content...
6619
Re: Failing to connect with webservice when using SSL with ClientAut Thanks to Mark Allen on the LWP mailing list, the answer can be found here: http://www.mail-archive.com/libwww@.../msg06964.html (In case that link
noorarshad
Jun 7, 2012
#6619
 
6618
Failing to connect with webservice when using SSL with ClientAuth Hi, I'm new to SOAPLite and am struggling to solve this problem; hopefully, someone more knowledgeable can help me get past this. ... #!perl -w use SOAP::Lite
noorarshad
Jun 6, 2012
#6618
 
6617
Soap Server handling multiple requests in the same envelope Hello, I am trying to design a SOAP server which should be able to process multiple requests in the same message. For example, the message looks like this:
atpetkov
Jun 4, 2012
#6617
 
View First Topic Go to View Last Topic
Loading 1 - 30 of total 6,646 messages