Loading ...
Sorry, an error occurred while loading the content.
 

Re: [soapbuilders] gSOAP DIME endpoint is up

Expand Messages
  • Bob Cunnings
    Ok, that makes perfect sense. Connections seemed to vary considerably in throughput from one test to the next, I ll try again in a day or two and see how it
    Message 1 of 4 , Jul 10, 2002
      Ok, that makes perfect sense. Connections seemed to vary
      considerably in throughput from one test to the next, I'll try again in
      a day or two and see how it goes.

      RC

      >
      > Hi,
      >
      > > Payloads greater than about 2.7 K resulted in faults with faultstring "End
      > > of file or no input" with detail "Unknown error 134514460".
      >
      > Retesting at our site gave no problems with larger messages. We were (and
      > maybe still are) experiencing network problems at our campus which may have
      > caused the connection to time out (gSOAP reports "End of file or no input"
      > in that case).
      >
      > Also testing with your DIME implementation appears to work ok with large
      > messages, except that I get an occasional time out.
      >
      > - Robert
      >
      >
      > -----------------------------------------------------------------
      > This group is a forum for builders of SOAP implementations to discuss implementation and interoperability issues. Please stay on-topic.
      >
      > To unsubscribe from this group, send an email to:
      > soapbuilders-unsubscribe@yahoogroups.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.