Loading ...
Sorry, an error occurred while loading the content.

Re: [soapbuilders] Apache Endpoint

Expand Messages
  • Sanjiva Weerawarana
    Please use Apache SOAP v2.2 - it ll be out today (probably) but there s a release candidate which is essentially what it is. The new version has this code in
    Message 1 of 2 , May 30, 2001
    • 0 Attachment
      Please use Apache SOAP v2.2 - it'll be out today (probably) but
      there's a release candidate which is essentially what it is.

      The new version has this code in it (as well as other interop
      things).

      Sanjiva.

      ----- Original Message -----
      From: "Simon Fell" <soap@...>
      To: <soapbuilders@yahoogroups.com>
      Sent: Monday, May 28, 2001 7:07 PM
      Subject: [soapbuilders] Apache Endpoint


      > Seems to have lost its MustUnderstand='1' support (i remember it
      > working at one point).
      >
      > Running Tests ...
      >
      > Apache 2.1
      > ...
      > MustUnderStand=1 failed Didn't get expected Fault, return value was
      > 'Opps, should never see me'
      > MustUnderstand=0 passed
      >
      >
      > Cheers
      > Simon
      > www.pocketsoap.com
      >
      > Yahoo! Groups Sponsor
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > soapbuilders-unsubscribe@yahoogroups.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.