Loading ...
Sorry, an error occurred while loading the content.

Getting the MSDN Web Server Proxy Wizard sample to work

Expand Messages
  • Mike
    Hello there, SOAP people I was trying to get the Web Server Proxy Wizard Sample to work, The URL:
    Message 1 of 3 , Oct 12, 2001
    • 0 Attachment
      Hello there, SOAP people

      I was trying to get the Web Server Proxy Wizard Sample to work,

      The URL:
      http://msdn.microsoft.com/library/default.asp?url=/library/en-
      us/dnvs600/html/webservproxwiz.asp


      I managed to get as far as getting the TemperatureProxy.wsdl file
      to 'load' the defaults but when I try to compile, I get this strange
      error in this line of the auto-generated wrapper code:


      The line (in TemperaturePortProxy.cpp)
      #import "C:\\PROGRAM FILES\\COMMON
      FILES\\MSSOAP\\BINARIES\\MSSOAP1.DLL" no_namespace


      The error:
      E:\Wsptest5\TemperaturePortProxy.cpp(11) : fatal error C1083: Cannot
      open type library file: 'C:\\PROGRAM FILES\\COMMON
      FILES\\MSSOAP\\BINARIES\\MSSOAP1.DLL': No such file or directory


      Now, the file DOES exist, the directory DOES exists and SOAP 2.0
      is installed.


      Is this a SOAP problem? Or something to do with the fact I am
      running WINDOWS ME ?


      I know this is an obscure question, but any help would be greatly
      appreciated, as I am stuck dead in the water.

      -Mike
    • Julien Moorrees
      Don t you need Microsoft Visual Studio.NET for these examples?
      Message 2 of 3 , Oct 12, 2001
      • 0 Attachment
        Don't you need Microsoft Visual Studio.NET for these examples?


        Mike wrote:

        > Hello there, SOAP people
        >
        > I was trying to get the Web Server Proxy Wizard Sample to work,
        >
        > The URL:
        > http://msdn.microsoft.com/library/default.asp?url=/library/en-
        > us/dnvs600/html/webservproxwiz.asp
        >
        >
        > I managed to get as far as getting the TemperatureProxy.wsdl file
        > to 'load' the defaults but when I try to compile, I get this strange
        > error in this line of the auto-generated wrapper code:
        >
        >
        > The line (in TemperaturePortProxy.cpp)
        > #import "C:\\PROGRAM FILES\\COMMON
        > FILES\\MSSOAP\\BINARIES\\MSSOAP1.DLL" no_namespace
        >
        >
        > The error:
        > E:\Wsptest5\TemperaturePortProxy.cpp(11) : fatal error C1083: Cannot
        > open type library file: 'C:\\PROGRAM FILES\\COMMON
        > FILES\\MSSOAP\\BINARIES\\MSSOAP1.DLL': No such file or directory
        >
        >
        > Now, the file DOES exist, the directory DOES exists and SOAP 2.0
        > is installed.
        >
        >
        > Is this a SOAP problem? Or something to do with the fact I am
        > running WINDOWS ME ?
        >
        >
        > I know this is an obscure question, but any help would be greatly
        > appreciated, as I am stuck dead in the water.
        >
        > -Mike
        >
      • William Tyler
        I installed the .NET platform SDK - that didnt make a difference -Mike ... http://msdn.microsoft.com/library/default.asp?url=/library/en- ...
        Message 3 of 3 , Oct 14, 2001
        • 0 Attachment
          I installed the .NET platform SDK - that didnt make a
          difference
          -Mike

          --- Julien Moorrees <julien@...> wrote:
          > Don't you need Microsoft Visual Studio.NET for these
          > examples?
          >
          >
          > Mike wrote:
          >
          > > Hello there, SOAP people
          > >
          > > I was trying to get the Web Server Proxy Wizard
          > Sample to work,
          > >
          > > The URL:
          > >
          >
          http://msdn.microsoft.com/library/default.asp?url=/library/en-
          > > us/dnvs600/html/webservproxwiz.asp
          > >
          > >
          > > I managed to get as far as getting the
          > TemperatureProxy.wsdl file
          > > to 'load' the defaults but when I try to compile,
          > I get this strange
          > > error in this line of the auto-generated wrapper
          > code:
          > >
          > >
          > > The line (in TemperaturePortProxy.cpp)
          > > #import "C:\\PROGRAM FILES\\COMMON
          > > FILES\\MSSOAP\\BINARIES\\MSSOAP1.DLL" no_namespace
          > >
          > >
          > > The error:
          > > E:\Wsptest5\TemperaturePortProxy.cpp(11) : fatal
          > error C1083: Cannot
          > > open type library file: 'C:\\PROGRAM FILES\\COMMON
          > > FILES\\MSSOAP\\BINARIES\\MSSOAP1.DLL': No such
          > file or directory
          > >
          > >
          > > Now, the file DOES exist, the directory DOES
          > exists and SOAP 2.0
          > > is installed.
          > >
          > >
          > > Is this a SOAP problem? Or something to do with
          > the fact I am
          > > running WINDOWS ME ?
          > >
          > >
          > > I know this is an obscure question, but any
          > help would be greatly
          > > appreciated, as I am stuck dead in the water.
          > >
          > > -Mike
          > >
          >
          >
          >
          >


          __________________________________________________
          Do You Yahoo!?
          Make a great connection at Yahoo! Personals.
          http://personals.yahoo.com
        Your message has been successfully submitted and would be delivered to recipients shortly.