Loading ...
Sorry, an error occurred while loading the content.
 

Verizon hotspot having trouble.

Expand Messages
  • Jason Brickner
    Hello Rusty, Jon, Jake? The Verizon hotspot keeps cutting out. This morning I left at 7:30. Only to notice at 8:00 that the wether station was no longer
    Message 1 of 4 , Jun 15, 2013
      Hello Rusty, Jon, Jake?

      The Verizon hotspot keeps cutting out. This morning I left at 7:30. Only to notice at 8:00 that the wether station was no longer updating. I went into the shack and the Verizon hotspot had no bars. I turned it off and back on and things started working again. Now at 10:00 we lost connection again. 

      Jake, wondering if you could take a look at the Verizon device log and set if its loosing connection. Everything else looks good at this point. 

      Regards,
      -Jason Brickner
      Olympus Controls
      (208)-475-4670

      Please excuse any spelling or grammatical errors.  Sent from my phone.

      On Jun 15, 2013, at 6:35 AM, "robbnukebruce" <robbnukebruce@...> wrote:

       

      Plenty of wind and whitecaps. Looks to be better than average.

    • RUSTY HILL
      Maybe removing the battery from the hotspot and putting it on a timer to reset each day may help in reliability. I just know from past experience with a mobile
      Message 2 of 4 , Jun 15, 2013
        Maybe removing the battery from the hotspot and putting it on a timer to reset each day may help in reliability. I just know from past experience with a mobile hotspot it needed a fresh start every once in a while

        Rusty Hill
        208.891.7744

        On Jun 15, 2013, at 10:03 AM, Jason Brickner <jasonbrickner@...> wrote:

        Hello Rusty, Jon, Jake?

        The Verizon hotspot keeps cutting out. This morning I left at 7:30. Only to notice at 8:00 that the wether station was no longer updating. I went into the shack and the Verizon hotspot had no bars. I turned it off and back on and things started working again. Now at 10:00 we lost connection again. 

        Jake, wondering if you could take a look at the Verizon device log and set if its loosing connection. Everything else looks good at this point. 

        Regards,
        -Jason Brickner
        Olympus Controls
        (208)-475-4670

        Please excuse any spelling or grammatical errors.  Sent from my phone.

        On Jun 15, 2013, at 6:35 AM, "robbnukebruce" <robbnukebruce@...> wrote:

         

        Plenty of wind and whitecaps. Looks to be better than average.

        --
        --
        This message is via your subscription to the Google Groups
        "Boise Sailors Association" group.
        To post: BoiseSailors@...
        Group stuff: http://groups.google.com/group/BoiseSailors
        Sailing stuff: http://fortboise.org/windsurfing/
        ---
        You received this message because you are subscribed to the Google Groups "Boise Sailors Association" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to boisesailors+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
         
         
      • Jason Brickner
        Hotspot went down at 10:30am. Came back at 1:30 on its own. Rusty, your idea of taking out the battery might just do the trick. Regards, -Jason Brickner
        Message 3 of 4 , Jun 15, 2013
          Hotspot went down at 10:30am. Came back at 1:30 on its own. 

          Rusty, your idea of taking out the battery might just do the trick. 

          Regards,
          -Jason Brickner
          Olympus Controls
          (208)-475-4670

          Please excuse any spelling or grammatical errors.  Sent from my phone.

          On Jun 15, 2013, at 2:52 PM, "RUSTY HILL" <rustyshill@...> wrote:

           

          Maybe removing the battery from the hotspot and putting it on a timer to reset each day may help in reliability. I just know from past experience with a mobile hotspot it needed a fresh start every once in a while

          Rusty Hill
          208.891.7744

          On Jun 15, 2013, at 10:03 AM, Jason Brickner <jasonbrickner@...> wrote:

          Hello Rusty, Jon, Jake?

          The Verizon hotspot keeps cutting out. This morning I left at 7:30. Only to notice at 8:00 that the wether station was no longer updating. I went into the shack and the Verizon hotspot had no bars. I turned it off and back on and things started working again. Now at 10:00 we lost connection again. 

          Jake, wondering if you could take a look at the Verizon device log and set if its loosing connection. Everything else looks good at this point. 

          Regards,
          -Jason Brickner
          Olympus Controls
          (208)-475-4670

          Please excuse any spelling or grammatical errors.  Sent from my phone.

          On Jun 15, 2013, at 6:35 AM, "robbnukebruce" <robbnukebruce@...> wrote:

           

          Plenty of wind and whitecaps. Looks to be better than average.

          --
          --
          This message is via your subscription to the Google Groups
          "Boise Sailors Association" group.
          To post: BoiseSailors@...
          Group stuff: http://groups.google.com/group/BoiseSailors
          Sailing stuff: http://fortboise.org/windsurfing/
          ---
          You received this message because you are subscribed to the Google Groups "Boise Sailors Association" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to boisesailors+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
           
           

        Your message has been successfully submitted and would be delivered to recipients shortly.