Loading ...
Sorry, an error occurred while loading the content.

Re: [snowkiteidaho] weather station

Expand Messages
  • daflyinhawaiian64@yahoo.com
    Starting to crank here @ 3mile. Sent via BlackBerry by AT&T ... From: steve linane Sender: snowkiteidaho@yahoogroups.com Date: Sat, 2 Jun 2012
    Message 1 of 8 , Jun 2, 2012
    • 0 Attachment
      Starting to crank here @ 3mile.
      Sent via BlackBerry by AT&T

      From: steve linane <itile@...>
      Sender: snowkiteidaho@yahoogroups.com
      Date: Sat, 2 Jun 2012 07:58:20 -0600
      To: snow<snowkiteidaho@yahoogroups.com>; <boisesailors@...>
      ReplyTo: snowkiteidaho@yahoogroups.com
      Subject: [snowkiteidaho] weather station

       

      thanks to who ever fixed the weather station this morning , saved me a trip , that was worth $10
    • chris133@cableone.net
      Sorry about that! Didn t it going to blow but want to see why the station is not up... Turns out there must have been a power outage that long enough that
      Message 2 of 8 , Jun 2, 2012
      • 0 Attachment
        Sorry about that!

        Didn't it' going to blow but want to see why the station is not up... Turns out there must have been a power outage that long enough that both the date/time on the weather station and the PC are reset to an invalid settings which took me a bit to figure that's the cause.  After I reset them, things seem to be working better. 

        Incidentally, I may have figured out how to get the VWS to dial up, send the data, and disconnect. We'll see if it works. 



        Best regards,
        Chris Lee

        On Jun 2, 2012 8:56 AM, Tonyswilliams <tonyswilliams@...> wrote:
         

        Didn't fix it in time for me. Oh well it was a nice drive and let me have breakfast at Rosevelt market

        Sent from my iPhone

        On Jun 2, 2012, at 7:58 AM, steve linane <itile@...> wrote:

         

        thanks to who ever fixed the weather station this morning , saved me a trip , that was worth $10

        =

      • steve linane
        i hope no one asked Chris for the $10 WS fee , we should give him $10 for every time he makes a tripe up there just to fix it Steve O To:
        Message 3 of 8 , Jun 2, 2012
        • 0 Attachment
          i hope no one asked Chris for the $10 WS fee , we should give him  $10 for every time he makes a tripe up there just to fix it
          Steve'O 

          To: snowkiteidaho@yahoogroups.com
          From: chris133@...
          Date: Sat, 2 Jun 2012 10:18:29 -0600
          Subject: Re: [snowkiteidaho] weather station

           
          Sorry about that!

          Didn't it' going to blow but want to see why the station is not up... Turns out there must have been a power outage that long enough that both the date/time on the weather station and the PC are reset to an invalid settings which took me a bit to figure that's the cause.  After I reset them, things seem to be working better. 

          Incidentally, I may have figured out how to get the VWS to dial up, send the data, and disconnect. We'll see if it works. 



          Best regards,
          Chris Lee

          On Jun 2, 2012 8:56 AM, Tonyswilliams <tonyswilliams@...> wrote:
           


          Didn't fix it in time for me. Oh well it was a nice drive and let me have breakfast at Rosevelt market

          Sent from my iPhone

          On Jun 2, 2012, at 7:58 AM, steve linane <itile@...> wrote:

           

          thanks to who ever fixed the weather station this morning , saved me a trip , that was worth $10

          =

        • Steve Linane
          that power outage might of kick our weather station off line last night .
          Message 4 of 8 , Sep 18, 2014
          • 0 Attachment
            that power outage might of kick our weather station off line last night .
          Your message has been successfully submitted and would be delivered to recipients shortly.