Loading ...
Sorry, an error occurred while loading the content.

Errors starting the 4Play mode

Expand Messages
  • fixitsan2
    Apologies if anyone has been affected by this but I have only now discovered a slight documentation error. In the previous IV-17 smartsocket manual, the
    Message 1 of 1 , Jun 27, 2013
    • 0 Attachment
      Apologies if anyone has been affected by this but I have only now discovered a slight documentation error.

      In the previous IV-17 smartsocket manual, the command to start or set up 4Play commands take the form 4Play*On, 4Play*Off, 4Play*Hold3 etc.

      In the documentation the '*' command is not properly explained. You should replace '*' with an ascii digit representing the position in the smartsocket chain of the IV-17 smartsocket kit which yiou would like to communicate with.

      In most cases there will be only one IV-17 Smartsocket and in this case replace the '*' with ascii '1' (Smartsocket 1)

      But if you have a chain of, say, 3 Smartsockets and would like to set the thrid unti into Smartsocket mode, then replace '*' with ascii '3'

      EG to turn on 4Play mode at the third IV-17 Smartsocket (tubes 9 through 12) send " 4Play3On "

      The documentation has been updated to reflect the above description.

      Chris
    Your message has been successfully submitted and would be delivered to recipients shortly.