Loading ...
Sorry, an error occurred while loading the content.

Betr: [smartsockets] Re: 2 tube clock with PIC16F88

Expand Messages
  • Chris
    ... of mistakes ... differs from ... version 2 of ... Guus I am going to take a look at this clock again this week, but for the meantime, there are two sets of
    Message 1 of 52 , Apr 29, 2008
    • 0 Attachment
      --- In smartsockets@yahoogroups.com, guus.assmann@... wrote:
      >
      > Hello Chris,
      >
      > No problem. It's a hobby.
      >
      > The 16F88 stil doesn't work.
      > I've tested a number of combinations, no success.
      > Once I press the button, the word "clock" comes back.
      > It looks like a reset.
      > Maybe the schematics are wrong in some way?
      > I've wired the stuff on a PCB with holes only. Very little chance
      of mistakes
      > there.
      > The button I use, closes the contact when pressed. Maybe this
      differs from
      > the rotary-encoder button?
      >
      > And unfortunatelly'I also got another problem.
      > The ZM1350 PCB that I made, works fine now.
      > But the 7179 one I made, has the segments wrong.
      > When a C should be displayed, segments 9, 10, 11 and 2 work.
      > This goes for the other segmants as well.
      > So the schematics in the attachment don't match the table in
      version 2 of
      > the software. (SMARTV2)



      Guus I am going to take a look at this clock again this week, but for
      the meantime, there are two sets of software for these alphanumeric
      devices already in the files section. One version is for ZM1350, and
      the other for the B7971, due to the different pinouts. If you get a
      moment, please can you clarify that the B7971 version in the files
      section is now the same as your redrawn ZM1350 version :-)

      Chris
    • Chris
      ... the programm ... fine. ... Guus, Thanks for the update. I haven t been getting the time to do what I need to do either ! Chris
      Message 52 of 52 , Aug 23, 2008
      • 0 Attachment
        --- In smartsockets@yahoogroups.com, guus.assmann@... wrote:
        >
        > Hello Chris,
        >
        > Just now I realise that I forgot to inform you.
        > During my holliday, I had some more time and finally managed to get
        the programm
        > correct. So now, the smartsocket with the B7179 on my PCB also works
        fine.
        > I'll make some more, to get all 7 tubes working.
        >
        > BR/
        > Guus
        >

        Guus, Thanks for the update.

        I haven't been getting the time to do what I need to do either !

        Chris
      Your message has been successfully submitted and would be delivered to recipients shortly.