Loading ...
Sorry, an error occurred while loading the content.

Re: [smartsockets] Digest Number 446

Expand Messages
  • fixitsan2
    1a. Re: Using IV-17 smartsocket with usb>ttl adapter From: julietmikebravo b. Re: Using IV-17 smartsocket with usb>ttl adapter From: Kelly P Couch
    Message 1 of 1 , Dec 29, 2013
    • 0 Attachment


      1a. Re: Using IV-17 smartsocket with usb>ttl adapter    
          From:  julietmikebravo
      1b. Re: Using IV-17 smartsocket with usb>ttl adapter    
          From: Kelly P Couch
      
      
      Messages
      ________________________________________________________________________
      1a. Re: Using IV-17 smartsocket with usb>ttl adapter
          Posted by:  johanboonstra@... julietmikebravo
          Date: Sat Dec 28, 2013 4:51 pm ((PST))
      
      Recently I hooked up the smartsocket to my Raspberry Pi, first via a USB->TTL 
      adapter, later using the on board GPIO UART. Suddenly no problem sending 
      commands to the board:
       
      
       
      
       Works like a charm now :)
      
       
       
      Well done, seems to be working well, which is more than can be said for the new Yahoogroup forum layout....
       
      I'm managing to send RSS feed data to the smartsockets using the Pi's UART and it also seems to be very reliable enough not to consider using a secondary interface.
      I hope to be able to publish something soon, I've just about finished building the web interface. It's good to know that someboday else has hooked up a Pi with Smartsockets, I may need a volunteer tester ! :)
       
      Chris
    Your message has been successfully submitted and would be delivered to recipients shortly.