Loading ...
Sorry, an error occurred while loading the content.
 

Changing voltage settinge of EZ-Wire II

Expand Messages
  • annohein
    Hi everybody, I have a Whisper H40 with an EZ-Wire II unit, operating on 36V. As it appears that the H40 needs rather high winds to speed up enough to generate
    Message 1 of 1 , Oct 1, 2003
      Hi everybody,

      I have a Whisper H40 with an EZ-Wire II unit, operating on 36V.
      As it appears that the H40 needs rather high winds to speed up enough
      to generate the needed voltage, I'm thinking of reconfiguring my
      system to 12V.
      Experiments show that on a 12V battery it produces (a little) already
      on very low winds, and as it doesn't need to speed up that much, it
      makes less much noise (happy neighbours!).

      As SWWP doesn't seem bothering to answer my question (until now) I'll
      ask it here:

      Does anyone know if different stators are used in the generator
      itself for different voltage-settings, and if so, is there a way to
      find out if I've got the right one (by measuring generated (unloaded)
      voltage on given RPM or something like that)?

      If not, can I alter the voltage-setting of the EZ-Wire by myself, and
      if so, how is it done?

      I'm even thinking of making it a dual-voltage system (12V on low, 36V
      on high winds), but I won't bother you with that at this moment.
      (Although, if anyone has done it already?!?)

      Thanks in advance,

      Anno.
    Your message has been successfully submitted and would be delivered to recipients shortly.