Loading ...
Sorry, an error occurred while loading the content.

Re: [Simply Computers] Installing Printer Software

Expand Messages
  • Paula
    Thanks for helping again I haven t figures ir out yet. It is my husbands comp. I was looking in his c drive and noticed that his Config Msi folder is empty.
    Message 1 of 5 , Feb 1, 2005
    • 0 Attachment
      Thanks for helping again I haven't figures ir out yet. It is my husbands comp. I was looking in his c drive and noticed that his Config Msi folder is empty. also all his microsoft word programs are gone. does any of this have to do with it.

      Rick Law <ricklaw33@...> wrote:See this discussion about the ms dos error:

      http://www.experts-exchange.com/Operating_Systems/Q_21222809.html

      look to the bottom of the page.

      Rick
      --- Paula <payerpaula@...> wrote:

      > I am trying to reinstall a epson printer that
      > already worked on my computer.
      > But I keep getting this message
      > 16 Bit Windows Subsystem
      > C:/windows/system32/autoEXEC.NT
      > The system file is not suitable for running MS-DOS
      > and Microsoft Windows applications.
      > Click close or ignore. when I click on ignore it
      > does nothing.
      >
      > Also I went to System Information then to Componets
      > right the printer it said Printer word it said
      > Problem Devices when I clicked on it this is what
      > it said.
      > Network Controller
      >
      PCI\VEN_1814&DEV_0101&SUBSYS_68281462&REV_00\3&61AAA01&0&60
      > The drivers for this device are not installed.
      >
      >
      > what is my problem, and can anyone help me PLEASE.
      > Thanks Paula
      >
      >
      >
      > ---------------------------------
      > Do you Yahoo!?
      > Yahoo! Search presents - Jib Jab's 'Second Term'
      >
      > [Non-text portions of this message have been
      > removed]
      >
      >



      __________________________________
      Do you Yahoo!?
      Yahoo! Mail - 250MB free storage. Do more. Manage less.
      http://info.mail.yahoo.com/mail_250


      ---------------------------------
      Yahoo! Groups Links

      To visit your group on the web, go to:
      http://groups.yahoo.com/group/simplycomputers2/

      To unsubscribe from this group, send an email to:
      simplycomputers2-unsubscribe@yahoogroups.com

      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




      ---------------------------------
      Do you Yahoo!?
      Yahoo! Search presents - Jib Jab's 'Second Term'

      [Non-text portions of this message have been removed]
    • Paula
      Thanks for helping again I haven t figures ir out yet. It is my husbands comp. I was looking in his c drive and noticed that his Config Msi folder is empty.
      Message 2 of 5 , Feb 1, 2005
      • 0 Attachment
        Thanks for helping again I haven't figures ir out yet. It is my husbands comp. I was looking in his c drive and noticed that his Config Msi folder is empty. also all his microsoft word programs are gone. does any of this have to do with it.

        Rick Law <ricklaw33@...> wrote: See this discussion about the ms dos error:

        http://www.experts-exchange.com/Operating_Systems/Q_21222809.html

        look to the bottom of the page.

        Rick
        --- Paula <payerpaula@...> wrote:

        > I am trying to reinstall a epson printer that
        > already worked on my computer.
        > But I keep getting this message
        > 16 Bit Windows Subsystem
        > C:/windows/system32/autoEXEC.NT
        > The system file is not suitable for running MS-DOS
        > and Microsoft Windows applications.
        > Click close or ignore. when I click on ignore it
        > does nothing.
        >
        > Also I went to System Information then to Componets
        > right the printer it said Printer word it said
        > Problem Devices when I clicked on it this is what
        > it said.
        > Network Controller
        >
        PCI\VEN_1814&DEV_0101&SUBSYS_68281462&REV_00\3&61AAA01&0&60
        > The drivers for this device are not installed.
        >
        >
        > what is my problem, and can anyone help me PLEASE.
        > Thanks Paula
        >
        >
        >
        > ---------------------------------
        > Do you Yahoo!?
        > Yahoo! Search presents - Jib Jab's 'Second Term'
        >
        > [Non-text portions of this message have been
        > removed]
        >
        >



        __________________________________
        Do you Yahoo!?
        Yahoo! Mail - 250MB free storage. Do more. Manage less.
        http://info.mail.yahoo.com/mail_250


        ---------------------------------
        Yahoo! Groups Links

        To visit your group on the web, go to:
        http://groups.yahoo.com/group/simplycomputers2/

        To unsubscribe from this group, send an email to:
        simplycomputers2-unsubscribe@yahoogroups.com

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.





        ---------------------------------
        Do you Yahoo!?
        Yahoo! Mail - You care about security. So do we.

        [Non-text portions of this message have been removed]
      • b welkin
        ... Your original problem, 16 Bit Windows Subsystem C:/windows/system32/autoEXEC.NT The system file is not suitable for running MS-DOS is not related to the
        Message 3 of 5 , Feb 2, 2005
        • 0 Attachment
          At 02/01/05, Paula wrote:
          >I haven't figured iy out yet. It is my husbands comp. I was looking in his c drive and noticed that his Config Msi folder is empty. also all his Microsoft word programs are gone. Does any of this have to do with it?

          Your original problem, "16 Bit Windows Subsystem
          C:/windows/system32/autoEXEC.NT
          The system file is not suitable for running MS-DOS"
          is not related to the Config.MSI or M'soft Word

          The solution - pointed to on the experts-exchange
          page - is easy: you copy three files into your (his)
          C:\Windows\System32 folder.

          The copy is special in that you have to extract the files
          from your XP CD disk. Look for my exact instructions
          posted today under the Subject: Dual Booting

          HTH

          ...Bryce

          >Rick Law <ricklaw33@...> wrote: See this discussion about the ms dos error:
          >
          >http://www.experts-exchange.com/Operating_Systems/Q_21222809.html
          >
          >look to the bottom of the page.
          >
          >Rick
          >--- Paula <payerpaula@...> wrote:
          >
          >> I am trying to reinstall a epson printer that
          >> already worked on my computer.
          >> But I keep getting this message
          >> 16 Bit Windows Subsystem
          >> C:/windows/system32/autoEXEC.NT
          >> The system file is not suitable for running MS-DOS
          >> and Microsoft Windows applications.
          >> Click close or ignore. when I click on ignore it
          >> does nothing.
          >>
          >> Also I went to System Information then to Componets
          >> right the printer it said Printer word it said
          >> Problem Devices when I clicked on it this is what
          >> it said.
          >> Network Controller
          >>
          >PCI\VEN_1814&DEV_0101&SUBSYS_68281462&REV_00\3&61AAA01&0&60
          >> The drivers for this device are not installed.
          >> > > what is my problem, and can anyone help me PLEASE.
          >> Thanks Paula
        Your message has been successfully submitted and would be delivered to recipients shortly.