Loading ...
Sorry, an error occurred while loading the content.

Re: [Simply Computers] cannot connect to http site

Expand Messages
  • C. Michael Stone
    The declaring unsafe was done by my Malwarebytes program...not the browser itself...sorry for the confusion Mike Stone ... From: S Shafer
    Message 1 of 6 , Apr 5, 2013
    • 0 Attachment
      The declaring unsafe was done by my Malwarebytes program...not the browser itself...sorry for the confusion


      Mike Stone




      -----Original Message-----
      From: S Shafer <circa_1948@...>
      To: simplycomputers2 <simplycomputers2@yahoogroups.com>
      Sent: Fri, Apr 5, 2013 4:10 pm
      Subject: RE: [Simply Computers] cannot connect to http site





      wonder hy mine didn't declare it as unsafe??....just the usual unable to connect? Oh well
      thanks mike-I'm not going to use it :-)



      ☮ Sunny ☼
      IBSSG



      > To: simplycomputers2@yahoogroups.com
      > From: Enots123@...
      > Date: Fri, 5 Apr 2013 18:46:25 -0400
      > Subject: Re: [Simply Computers] cannot connect to http site
      >
      > All my browsers block that site and declare it unsafe.
      >
      >
      > Mike Stone
      >
      >
      >
      >
      > -----Original Message-----
      > From: Sunny <circa_1948@...>
      > To: simplycomputers2 <simplycomputers2@yahoogroups.com>
      > Sent: Fri, Apr 5, 2013 2:53 pm
      > Subject: [Simply Computers] cannot connect to http site
      >
      >
      >
      >
      >
      > ie8
      > win7
      > -----
      >
      > Someone sent me a link to view some videos and I cannot connect.
      > The site is http://www.tubeplus.me
      > Other people in my state can connect. I can't.
      >
      > 1) I have checked firewall, security etc. settings and made sure all are ok to enable connecting.
      >
      > 2) Nothing new has been added to PC, no settings have been changed.
      >
      > 3) The site is up, others are viewing it just fine at the same exact time I am not able to.
      >
      > 4) I have never before had this happen and all other sites are working just fine.
      >
      > any ideas on a remedy appreciated,
      > Sunny ☼
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Visit Simply Computers Tech Support Group and Helpdesk (24x7). Providing 100% free Computer Tech Support since 1999. With over 12,000 members Simply Computers is one of the largest and most active Tech Support Forums on the Internet.
      > http://tech.groups.yahoo.com/group/simplycomputers2
      >
      > Yahoo! Groups Links
      >
      >
      >


      [Non-text portions of this message have been removed]









      [Non-text portions of this message have been removed]
    • S S
      ahh, i see, thanks ☮ Sunny ☼ IBSSG ... [Non-text portions of this message have been removed]
      Message 2 of 6 , Apr 6, 2013
      • 0 Attachment
        ahh, i see, thanks


        ☮ Sunny ☼
        IBSSG



        > To: simplycomputers2@yahoogroups.com
        > From: Enots123@...
        > Date: Fri, 5 Apr 2013 19:12:04 -0400
        > Subject: Re: [Simply Computers] cannot connect to http site
        >
        > The declaring unsafe was done by my Malwarebytes program...not the browser itself...sorry for the confusion
        >
        >
        > Mike Stone
        >

        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.