Loading ...
Sorry, an error occurred while loading the content.

Email Photo attachments showing up as plain text in ALL updated browsers.

Expand Messages
  • hagie
    Hi all, I have a new Dell (less than a year old. I am running Windows 7 HP and Using Google Chrome as my default browser. I do all the updates in Win 7 and
    Message 1 of 2 , Mar 11, 2013
    • 0 Attachment
      Hi all,
      I have a new Dell (less than a year old. I am running Windows 7 HP and Using Google Chrome as my default browser. I do all the updates in Win 7 and chrome. Same with Firefox and IE 9. Yet with all my browsers my photo attachments from yahoo groups are showing up as plain text and can not be opened. I don't get the links as I used to in XPP. I have tried going to all the Chrome and IeE settings, tools, extensions and optioms and I can not find anything in any of the option that I have a setting that would appear turned off or would block opening photos.
      This has been driving me NUTS!!!! Do any of the Gurus have any ideas?
      Thanks and regards to all,
      hagie
    • Vincent Winterling
      You ve been all through your settings? A quick google search turns up lots of information on sending / receiving photo attachments in Yahoo. With the continued
      Message 2 of 2 , Mar 11, 2013
      • 0 Attachment
        You've been all through your settings?

        A quick google search turns up lots of information on sending / receiving
        photo attachments in Yahoo.

        With the continued problems Yahoo is having I don't know why Yahoo enjoys
        the customer loyalty it seems to have. I won't have anything to do with it.
        I'm an Outlook and gmail fan.

        Vincent Winterling
        Vineland, NJ

        -----Original Message-----
        From: simplycomputers2@yahoogroups.com
        [mailto:simplycomputers2@yahoogroups.com] On Behalf Of hagie
        Sent: Monday, March 11, 2013 3:52 AM
        To: simplycomputers2@yahoogroups.com
        Subject: [Simply Computers] Email Photo attachments showing up as plain text
        in ALL updated browsers.

        Hi all,
        I have a new Dell (less than a year old. I am running Windows 7 HP and Using
        Google Chrome as my default browser. I do all the updates in Win 7 and
        chrome. Same with Firefox and IE 9. Yet with all my browsers my photo
        attachments from yahoo groups are showing up as plain text and can not be
        opened. I don't get the links as I used to in XPP. I have tried going to all
        the Chrome and IeE settings, tools, extensions and optioms and I can not
        find anything in any of the option that I have a setting that would appear
        turned off or would block opening photos.
        This has been driving me NUTS!!!! Do any of the Gurus have any ideas?
        Thanks and regards to all,
        hagie
      Your message has been successfully submitted and would be delivered to recipients shortly.