Loading ...
Sorry, an error occurred while loading the content.

Re: More weirdness

Expand Messages
  • ozzyu842
    It would do that after a week?
    Message 1 of 5 , Mar 31 6:29 PM
    • 0 Attachment
      It would do that after a week?



      --- In simplycomputers2@yahoogroups.com, "Simplytech" <simplytech@...> wrote:
      >
      > Sometimes when you have to reboot to install/uninstall something, windows shoots an error about the 'registry being in use' during shutdown/start up and it sets you up in a temporary profile. Which would explain why your 'My documents' was empty... because it wasn't 'Your' documents, but the temp's documents. Glad it finally worked out for you.
      >
      > --- In simplycomputers2@yahoogroups.com, "ozzyu842" <stanlewis2003@> wrote:
      > >
      > > Thanks Vince.
      > >
      > > Did that.
      > >
      > > More weirdness-
      > > I went into my documents and there was NOTHING there! Then I rebooted. It all came back.
      > >
      > > The best I can figure is, it had trouble booting into my user acct. Then it made something like a new user. It probably had nothing to do with the ie8 woes.
      > >
      > >
      > >
      > >
      > >
      > > --- In simplycomputers2@yahoogroups.com, "Vincent Winterling" <vwinterling@> wrote:
      > > >
      > > > Pretty straightforward. Add / remove programs off control panel.
      > > >
      > > > Given your description I would check for a restore point prior to the
      > > > install date and see if that doesn't serve you better.
      > > >
      > > > http://bertk.mvps.org/
      > > >
      > > >
      > > > Vincent Winterling
      > > > Vineland, NJ
      > > >
      > > > -----Original Message-----
      > > > From: simplycomputers2@yahoogroups.com
      > > > [mailto:simplycomputers2@yahoogroups.com] On Behalf Of ozzyu842
      > > > Sent: Tuesday, March 31, 2009 3:09 AM
      > > > To: simplycomputers2@yahoogroups.com
      > > > Subject: [Simply Computers] ie8 weirdness
      > > >
      > > > A week ago, I installed ie8. I did'nt like the way it was pushing the
      > > > favorites over in the toolbar instead of the way ie7 does it. I thought well
      > > > no biggie, I'll just go back to ie7. The install didn't take. It would be up
      > > > for a few seconds the crash. I wound up goin all the way thought the ie help
      > > > at microsoft.com. Nothing worked. One the steps said you could loose all
      > > > your settings. Well a week went by and my PC was taking a long,long time to
      > > > boot after I clicked my username. the theme was the XP style, it said take a
      > > > tour of XP and the SP2 security window was up. I had a monent of panic think
      > > > somewhow the PC had reformatted itself, but of course it hadn't. I quickly
      > > > saw my decktop icons was there and remembered the ie trouble. Then saw tha
      > > > ie8 was back as if to mock me! No doubt all my performance settings are
      > > > gone.
      > > >
      > > > Why would it take a week for the "fix" to take effect? I turn off the PC
      > > > with each use.
      > > >
      > > > I must have done something wrong when trying to rollback to ie7. I can't
      > > > tell you what I did right now, it 3am. I got up because I could help
      > > > thinking about my Li Ion battery pack for my E-Bike that's on the way. I'm
      > > > like a kid on Christmas Eve. But I digress.
      > > >
      > > > What is the the right way to rollback to ie7?
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.